<!DOCTYPE html><html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta charset="utf-8" />
<title>The Resurrection Makes Christianity the Most Irritating... | Preaching Today</title><meta name="robots" content="noarchive" />
<meta name="googlebot" content="noarchive" />
<meta http-equiv="content-style-type" content="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://feeds.christianitytoday.com/preachingtoday/illustrations"></link><meta name="google-site-verification" content="O5o8YCE9iD_dk-O8DlUAKJwNvHoLkcoJZdvtJz8SoGk" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<link rel="stylesheet" href="/system/css/system.css?31102017"></link><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="https://www.preachingtoday.com/illustrations/2019/march/resurrection-makes-christianity-most-irritating-religion-on.html"></link><meta name="googleID" content="UA-9788996-4" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-9788996-4', 'auto');
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
				ga('set', 'dimension1', 'Andrew Finch');
				ga('set', 'dimension5', 'Andrew Finch');
			
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '03/03/2019');
			
		ga('set', 'dimension6', '03/08/2019');
	
			
			ga('send', 'pageview', location.pathname + window.location.search);
			ga('corporate.send', 'pageview', location.pathname + window.location.search);
			

			
	
		</script><meta property="og:site_name" content="Preaching Today" />
<meta property="og:url" content="https://www.preachingtoday.com/illustrations/2019/march/resurrection-makes-christianity-most-irritating-religion-on.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Resurrection Makes Christianity the Most Irritating Religion on Earth" />
<meta property="og:description" content="Timothy Keller in his sermon: “Jesus Vindicated: The Resurrection Makes the Future Certain, Personal, and Unimaginable,” PreachingToday.com (March, 2014)" />
<meta property="og:image" content="https://www.preachingtoday.com/images/89735.jpg?w=500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@preachingtoday" />
<meta name="twitter:title" content="The Resurrection Makes Christianity the Most Irritating Religion on Earth" />
<meta name="twitter:description" content="Timothy Keller in his sermon: “Jesus Vindicated: The Resurrection Makes the Future Certain, Personal, and Unimaginable,” PreachingToday.com (March, 2014)" />
<meta name="twitter:image" content="https://www.preachingtoday.com/images/89735.jpg?w=500" />
<link rel="apple-touch-icon" href="/apple-touch-icon.png"></link><meta name="siteID" value="31" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1800576576821396');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<meta name="pocket-site-verification" content="03f7692b58fe33e069bf84597f6cb4" />
<link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6932352/css/fonts.css"></link><link href="/site/css/site.css?08142018" rel="stylesheet"></link><link href="/site/comments/rating.css" rel="stylesheet"></link><meta name="keywords" content="Afterlife,Apologetics,Certainty,Christianity,Easter,Evidence,Hope,Miracles,Proof,Religion, non-Christian," />
<meta name="description" content="Timothy Keller in his sermon: “Jesus Vindicated: The Resurrection Makes the Future Certain, Personal, and Unimaginable,” PreachingToday.com (March, 2014)" />
<script>
	function linkToScripture(reference) {
		var url = 'https://www.biblegateway.com/passage/?search=';
		window.open(url + reference);
	}
</script><!-- Hotjar Tracking Code for http://preachingtoday.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:610947,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script><!--googleoff: index-->
</head><body><div class="desktop-true"><div class="global-header"><div class="global-header_logo u-left spacer-right-10 spacer-left-10"><a href="https://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></div>
<div class="global-header_menus u-left"><ul><li class="uppercase submenu-item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" class="submenu-item_link" target="_parent">Who We Are</a><ul class="submenu_ministry submenu"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></li><li class="uppercase submenu-item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent" class="submenu-item_link">What We Do</a><div class="submenu_brands submenu"><ul class="u-left spacer-right-50 spacer-left-10"><li><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="https://www.christianitytoday.com/news/" target="_parent">CT News & Reporting</a></li><li><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="https://www.christianitytoday.com/women/" target="_parent">CT Women</a></li><li><a href="https://www.christianitytoday.com/history/" target="_parent">CT History</a></li><li><a href="https://www.christianitytoday.com/ct/books/" target="_parent">CT Books</a></li></ul><ul><li><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax </a></li><li><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="http://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="http://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul></div>
</li><li class="uppercase submenu-item"><a class="js-clickTrack" data-category="Newsletter Link" data-action="Global Header" data-label="Preaching Today" href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="uppercase submenu-item"><a class="js-clickTrack" data-category="Donate Link" data-action="Global Header" data-label="Preaching Today" href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Give Now</a></li></ul></div>
</div>
</div>
<div class="global-navigation mobile-true u-cf"><a href="https://www.christianitytoday.org/" target="_parent"><img class="u-left favicon" src="/system/img/logos/org_mark.svg" width="22" height="22" /></a><div class="navigation-bar js-mobileNavTigger"><img class="navigation-icon js-navIcon" src="/system/img/icon_hamburger.svg" width="20" height="16" /><img class="close-icon js-closeIcon display-none" src="/system/img/btn_close_x.svg" width="16" height="16" /><div class="navigation-bar_explore mobile-true js-navIcon"><span>Explore</span></div>
<ul class="navigation-dropdown js-Nav"><li class="dropdown js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/who-we-are/">Who We Are</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="dropdown-menu js-menuItemContainer"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Partner With Us</a></li></ul></li><li class="dropdown js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/what-we-do/">What We Do</a><img class="arrow arrow-down" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="dropdown-menu js-menuItemContainer"><li><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax</a></li><li><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/#donate">Give by Check</a></li></ul></li><li><a href="https://www.christianitytoday.org/newsletter/">Newsletters</a></li><li><a href="https://www.christianitytoday.org/give/" class="color-red">Give Now</a></li></ul></div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="l-wrap"><div id="header"><div class="header-inner"><div id="topAd"><span class="u-left">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=84028592/random=' + Math.round(Math.random() * 10000000000) + '/site=preachingtoday/area=article/position=top_1/size=728x90/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=84028592/site=preachingtoday/area=article/position=top_1/size=728x90/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=preachingtoday/area=article/position=top_1/size=728x90/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></span><span class="u-right">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=84028592/random=' + Math.round(Math.random() * 10000000000) + '/site=preachingtoday/area=article/position=top_2/size=200x90/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=84028592/site=preachingtoday/area=article/position=top_2/size=200x90/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=preachingtoday/area=article/position=top_2/size=200x90/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></span></div>
<a class="accessible" href="#content">Jump directly to the content</a><h1><a href="/"><img src="/system/img/logos/pt_tagline.svg" width="420" alt="Preaching Today" title="Preaching Today" /></a></h1><div id="headerJoinAndSearch"><div id="headerJoin"><a class="info js-login" href="/login.html">Log In</a><span class="info-divider color-light-gray">|</span><a class="info js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=A09&cds_page_id=171834&cds_from_id=PTSiteHeader" data-category="Sub Link" data-action="Preaching Today" data-label="The Resurrection Makes Christianity the Most Irritating Religion on Earth">Join Now</a><span class="info-divider color-light-gray">|</span><a class="join" href="/help/">About Us</a></div>
<div id="headerSearch"><form class="js-autocomplete" id="searchForm" action="/search/" method="get"><div><input type="text" class="text clearField" name="query" value="search word/phrase or Bible reference" autocomplete="off" /><input type="hidden" name="type" value="" /><input id="headerSearchSubmit" class="uppercase" type="submit" value="Search" /></div>
</form><p class="u-right"><span class="uppercase heading spacer-right-10">Or <a href="/browse/">browse</a>: </span><span class="spacer-right-5"><a href="/media/podcast/">Podcast</a></span><span class="border-left_white"><a href="/search/?type=topic&query=News+That+Illustrates">News</a></span><span class="border-left_white"><a href="/lectionary/">Lectionary</a></span><span class="border-left_white"><a href="/search/?contenttype=cartoon&order=newest">Cartoons</a></span><span class="border-left_white last"><a href="/store/free.html">Free</a></span></p>
</div>
</div>
</div>
</div>
<div class="l-outer"><div class="bg-blue"><div id="topnav"><ul><li id="navFindIllustrations"><a href="/illustrations/" class="topnav-item">Sermon Illustrations</a></li><li id="navSermons"><a href="/sermons/" class="topnav-item">Sermons</a></li><li id="navSharpen"><a href="/skills/" class="topnav-item">Skill Builders</a></li><li id="navHoliday"><a href="/holidays-events/" class="topnav-item">Holidays</a></li><li id="navMedia"><a href="https://media.preachingtoday.com/" class="topnav-item">Videos</a><ul><li><a href="https://media.preachingtoday.com/countdowns">Countdowns</a></li><li><a href="https://media.preachingtoday.com/mini-movies">Mini Movies</a></li><li><a href="https://media.preachingtoday.com/motion-backgrounds">Motion Backgrounds</a></li><li><a href="https://media.preachingtoday.com/seasonal">Seasonal</a></li><li><a href="https://media.preachingtoday.com/still-backgrounds">Still Backgrounds</a></li><li><a href="https://media.preachingtoday.com/worship-tracks">Worship Tracks</a></li></ul></li></ul></div>
</div>
<div id="page" class="article-content js-socialShareAdjust u-cf"><!--googleon: index-->
<div id="fullImageModal" class="fullImageModal content-slideshow overlay-full spacer-inner-bottom-20 u-left is-invisible"><img width="30" src="/system/img/btn_close.png" title="Press 'Esc' to close" alt="Press 'Esc' to close" class="closeModal tooltip js-closeModal" /><div class="content-slide spacer-inner-bottom-20 js-fullPageSlider"><div class="u-cf article-top"><h3 class="title title-3 js-articleTitle">The Resurrection Makes Christianity the Most Irritating Religion on Earth</h3></div>
<div class="u-left content-grayout section"><div class="articleImg u-left articleImgInactive"><input type="hidden" name="img_src" value="https://www.preachingtoday.com/images/89735.jpg" /><img class="img-grayout js-fullArtImg" alt="The Resurrection Makes Christianity the Most Irritating Religion on Earth" title="The Resurrection Makes Christianity the Most Irritating Religion on Earth" /></div>
<p>This slideshow is only available for subscribers. Please log in or subscribe to view the slideshow.</p>
<span class="slide-area prev-item js-previous"><img src="/system/slideshow/img/btn_previous-disable.svg" /></span><span class="slide-area next-item js-next"><img src="/system/slideshow/img/btn_next-disable.svg" /></span></div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="false" /></div>
<div id="content"><div id="contentHead"><h2 id="illustrationHeader" class="categoryHeader">Sermon Illustrations</h2><p class="crumbs"><a href="/">Home</a> &gt; <a href="/illustrations/">Sermon Illustrations</a></p>
</div>
<div id="body"><h3>The Resurrection Makes Christianity the Most Irritating Religion on Earth</h3><p class="deck">Timothy Keller in his sermon: “Jesus Vindicated: The Resurrection Makes the Future Certain, Personal, and Unimaginable,” PreachingToday.com (March, 2014)</p>
<img src="https://www.preachingtoday.com/images/89735.jpg?w=614" srcset="https://www.preachingtoday.com/images/89735.jpg?w=1228 2x" width="614" alt="The Resurrection Makes Christianity the Most Irritating Religion on Earth" title="The Resurrection Makes Christianity the Most Irritating Religion on Earth" class="spacer-top-12" /><div class="credit">Image: RyanJLane / Getty</div>
<p class="text">We should be more sympathetic to our skeptical friends. The resurrection makes Christianity the most irritating religion on the face of the earth, and the reason is because how do people decide what they believe? They decide what they believe by reading it and saying I like it or I don&#39;t like it. ...</p><div id="contentLogin" class="section"><h2>sermon illustration Preview</h2><p class="spacer-top-10">This sermon illustration is available to PreachingToday.com members only.</p>
<p><strong>To continue reading:</strong></p>
<div><a class="login js-login" href="/login.html">Log In</a><span>- or -</span><a class="subscribe js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=A09&cds_page_id=114746&cds_tracking_code=PT2IKBNB40&cds_campaign_code=ENGAGE" data-category="Sub Link" data-action="Preaching Today" data-label="The Resurrection Makes Christianity the Most Irritating Religion on Earth">JOIN NOW</a></div>
</div>
<div class="l-full clear-space border-top"> 
									<div class="l-full clear-space related-topics spacer-bottom-6">
									<span class="topics u-left">Related Topics:</span>
									<ul class="fold no-list">
								<li><a href="https://www.preachingtoday.com/search/?type=topic&keywordid=3689">Afterlife</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>;</li><li><a href="https://www.preachingtoday.com/search/?type=topic&keywordid=4057">Apologetics</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>;</li><li><a href="https://www.preachingtoday.com/search/?type=topic&keywordid=13368">Certainty</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>;</li><li><a href="https://www.preachingtoday.com/search/?type=topic&keywordid=4681">Christianity</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>;</li><li><a href="https://www.preachingtoday.com/search/?type=topic&keywordid=4279">Easter</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>;</li><li><a href="https://www.preachingtoday.com/search/?type=topic&keywordid=5547">Evidence</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>;</li><li><a href="https://www.preachingtoday.com/search/?type=topic&keywordid=4119">Hope</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>;</li><li><a href="https://www.preachingtoday.com/search/?type=topic&keywordid=3410">Miracles</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>;</li><li><a href="https://www.preachingtoday.com/search/?type=topic&keywordid=5283">Proof</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>;</li><li><a href="https://www.preachingtoday.com/search/?type=topic&keywordid=4746">Religion, non-Christian</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>;</li><li><a href="https://www.preachingtoday.com/search/?type=topic&keywordid=3637">Resurrection</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>;</li><li><a href="https://www.preachingtoday.com/search/?type=topic&keywordid=4549">Resurrection of Christ</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>;</li><li><a href="https://www.preachingtoday.com/search/?type=topic&keywordid=3356">Truth</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>;</li><li><a href="https://www.preachingtoday.com/search/?type=topic&keywordid=4729">Witness</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a></li>
									</ul>
									</div>
								 
									<div class="l-full clear-space related-topics spacer-bottom-6">
									<span class="topics u-left">Filters:</span>
									<ul class="fold no-list">
								<li><a href="https://www.preachingtoday.com/search/?type=topic&keywordid=6601">Editor's Choice</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>;</li><li><a href="https://www.preachingtoday.com/search/?type=topic&keywordid=5566">Everyday Disciples</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a></li>
									</ul>
									</div>
									<div class="l-full clear-space related-topics spacer-bottom-6"><span class="topics u-left">References:</span><ul class="fold no-list"><li><a href="/search/?type=scripture&query=Matthew 28:1-17">Matthew 28:1-17</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Matthew 28:1-17');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=Mark 16:1-14">Mark 16:1-14</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Mark 16:1-14');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=Luke 24:1-12">Luke 24:1-12</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Luke 24:1-12');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=Luke 24:13-49">Luke 24:13-49</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Luke 24:13-49');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=John 20:1-18">John 20:1-18</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('John 20:1-18');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=John 20:25-30">John 20:25-30</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('John 20:25-30');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=Acts 1:3">Acts 1:3</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Acts 1:3');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=Acts 2:22-32">Acts 2:22-32</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Acts 2:22-32');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=Acts 3:15">Acts 3:15</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Acts 3:15');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=Acts 10:40-41">Acts 10:40-41</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Acts 10:40-41');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=Acts 13:29-31">Acts 13:29-31</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Acts 13:29-31');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=Romans 1:4">Romans 1:4</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Romans 1:4');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=1 Corinthians 15:12-20">1 Corinthians 15:12-20</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('1 Corinthians 15:12-20');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=1 Peter 1:3">1 Peter 1:3</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('1 Peter 1:3');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=2 Peter 1:16">2 Peter 1:16</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('2 Peter 1:16');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a></li>
				</ul>
				</div>
			</div>
</div>
<!--googleoff: all -->
<div class="articleSection u-cf spacer-bottom-30"><div id="comments"><h3>Rating &amp; Reviews</h3><div id="commentsHead"><p class="averageRating">Average User Rating: <span class="notRated">Not rated</span></p>
</div>
<div id="commentListHead"><p class="commentTotal">No comments</p>
<p id="allCommentsLink"><a href="/site/comments/allreviews.html?id=160512&type=article">See all comments</a></p>
</div>
</div>
<p class="commentLogin">Please <a class="js-login" href="/login.html">log in</a> to rate and review this sermon illustration. Or <a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=A09&cds_page_id=171840&cds_from_id=PTJanrain" class="js-clickTrack" data-category="Sub Link" data-action="Preaching Today" data-label="The Resurrection Makes Christianity the Most Irritating Religion on Earth">subscribe now</a> for full access.</p>
</div>
<div class="articleSection articleSectionLast"><div id="relatedContent"><h3>Related Sermon Illustrations</h3><div><a class="image" href="/illustrations/2019/february/can-scholar-believe-in-resurrection.html"><img src="https://www.preachingtoday.com/images/89683.jpg?w=140" srcset="https://www.preachingtoday.com/images/89683.jpg?w=280 2x" width="140" alt="Can a Scholar Believe in the Resurrection?" title="Can a Scholar Believe in the Resurrection?" /></a><h4 class="illustrationTitle"><a href="/illustrations/2019/february/can-scholar-believe-in-resurrection.html">Can a Scholar Believe in the Resurrection?</a></h4><p class="text"><a href="http://www.veritas.org/can-classicist-believe-christmas/" class="">Can a classical scholar believe in Jesus</a>? Lindsay Whaley, professor of mathematics and linguistics at Dartmouth University, certainly thinks so. Whaley writes:</p>
<blockquote class="text">Billions of people around ...</blockquote> [ <a href="/illustrations/2019/february/can-scholar-believe-in-resurrection.html" class="more">Read More</a> ]
									</div>
<div><a class="image" href="/illustrations/2018/february/scholar-convinced-that-historical-evidence-confirms.html"><img src="https://www.preachingtoday.com/images/80891.jpg?w=140" srcset="https://www.preachingtoday.com/images/80891.jpg?w=280 2x" width="140" alt="Scholar Convinced that Historical Evidence Confirms the Resurrection" title="Scholar Convinced that Historical Evidence Confirms the Resurrection" /></a><h4 class="illustrationTitle"><a href="/illustrations/2018/february/scholar-convinced-that-historical-evidence-confirms.html">Scholar Convinced that Historical Evidence Confirms the Resurrection</a></h4><p class="text">In his book <span class="citation"><a href="https://www.amazon.com/Unbelievable-After-Talking-Atheists-Christian/dp/0281077983/ref=sr_1_1?ie=UTF8&amp;qid=1517271980&amp;sr=8-1&amp;keywords=Brierley%2C+Unbelievable%3F%3A+Why+After+Ten+Years+of+Talking+With+Atheists%2C+I%27m+Still+a+Christian#reader_0281077983" target="_blank" class="citation">Unbelievable</a></span>, Justin Brierley writes convincingly that the resurrection is the only adequate explanation for the historical evidence found in the Gospels:</p>
<p class="text">Mike Licona and ...</p> [ <a href="/illustrations/2018/february/scholar-convinced-that-historical-evidence-confirms.html" class="more">Read More</a> ]
									</div>
<p class="more"><a href="/search/?contenttype=illustration">More Sermon illustrations</a></p>
<h3>Related videos</h3><div><p>There are currently no related videos.</p>
</div>
<p class="more"><a href="https://media.preachingtoday.com/">More videos</a></p>
</div>
</div>
</div>
<div id="rightnav"><div class="utility-buttons display-inline-block js-openPopupContainer clearfix"><a id="utilPrint" class="tooltip utilities-item utility-button utility-button_print" title="Print this Page" href="/site/utilities/print.html?type=article&id=160512"><img src="/site/img/icon_print2.gif" alt="Print this page" /></a><a id="utilCart" class="tooltip utilities-item utility-button utility-button_cart" title="Shopping Cart" href="https://secure2.christianitytoday.com/ptstore/ShoppingCart.aspx"><img src="/system/img/icon_cart.svg" alt="Shopping Cart" width="14" /></a><a id="utilHelp" class="tooltip utilities-item utility-button utility-button_help" title="Help & Info" href="/help/"><img src="/site/img/icon_help.gif" alt="Help" /></a><a id="utilAccount" class="tooltip utilities-item utility-button utility-button_myAccount" title="My Account" href="/myaccount/"><img src="/site/img/icon_myaccount.gif" alt="My Account" /></a><a id="utilCabinet" class="tooltip utilities-item loginRequired js-login utility-button utility-button_cabinet" title="Please log in to use the My Cabinet feature" href="/login.html"><img src="/site/img/icon_bookmark.gif" alt="My Cabinet" /></a></div>
<div class="is-invisible"><img src="/site/img/icon_print_orange.gif" /><img src="/system/img/icon_cart_orange.svg" /><img src="/site/img/icon_help_orange.gif" /><img src="/site/img/icon_myaccount_orange.gif" /><img src="/site/img/icon_downarrow.gif" /></div>
<div class="widget"><div id="navConsole" class="spacer-bottom-20 uppercase"><div>Follow Us</div>
</div>
<div id="navConsoleTab"><a class="spacer-right-10" target="_blank" href="https://www.facebook.com/PreachingToday"><img alt="Follow Preaching Today on Facebook" title="Follow Preaching Today on Facebook" src="/system/img/icon_facebook.svg" height="33" width="33" /></a><a class="spacer-right-10" target="_blank" href="https://twitter.com/preachingtoday"><img alt="Follow Preaching Today on Facebook" title="Follow Preaching Today on Facebook" src="/system/img/icon_twitter.svg" height="33" width="33" /></a><a class="spacer-right-10" target="_blank" href="http://feeds.christianitytoday.com/preachingtoday/illustrations"><img alt="Follow Preaching Today on Facebook" title="Follow Preaching Today on Facebook" src="/system/img/icon_rss.svg" height="33" width="33" /></a><div id="newsletters"><div class="newsletterHeading">Free Newsletters:</div>
<form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="checkbox" id="preachingtoday" class="checkbox nlList_item_checkbox" value="preachingtoday" name="list" checked="checked" /><label for="preachingtoday"></label><a href="http://www.christianitytoday.com/lyris/preachingtoday/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Preaching Today
									<span class="newsletterFrequency">(Weekly)</span></a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Fresh sermon illustrations and updates on new sermons, preaching articles and much more!" /></div>
<div class="nlList_item"><input type="checkbox" id="yourlectionary" class="checkbox nlList_item_checkbox" value="yourlectionary" name="list" checked="checked" /><label for="yourlectionary"></label><a href="http://www.christianitytoday.com/lyris/yourlectionary/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Your Lectionary
									<span class="newsletterFrequency">(Weekly)</span></a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Highlighting Lectionary texts and fresh sermon illustrations from PreachingToday.com in each reading." /></div>
<div class="nlList_item"><input type="checkbox" id="leadership-html" class="checkbox nlList_item_checkbox" value="leadership-html" name="list" checked="checked" /><label for="leadership-html"></label><a href="http://www.christianitytoday.com/lyris/ctpastors/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">CT Pastors
									<span class="newsletterFrequency">(Weekly)</span></a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Each weekly CT Pastors issue equips you with the best wisdom and practical tools for church ministry." /></div>
<div class="nlList_item"><input type="checkbox" id="buildingchurchleaders" class="checkbox nlList_item_checkbox" value="buildingchurchleaders" name="list" checked="checked" /><label for="buildingchurchleaders"></label><a href="http://www.christianitytoday.com/lyris/bcl/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Building Church Leaders
									<span class="newsletterFrequency">(Weekly)</span></a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Each issue contains new articles and insights on leadership training, updates on what’s been added to BuildingChurchLeaders.com, and other practical help to build faithful and effective leaders in your church." /></div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="Email Address" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/site/img/button_go.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="Preaching Today" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=A09&cds_page_id=171963&cds_from_id=NLFollowUp" /><input type="hidden" name="optInType" value="" /></form><p class="more"><a href="/myaccount/newsletters/">More Newsletters</a> | <a href="/myaccount/?page=alerts">Create Preaching Today Alerts</a></p>
</div>
</div>
</div>
<div class="widget"><!-- begin: nav 1 -->
<div class="ad">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=84028592/random=' + Math.round(Math.random() * 10000000000) + '/site=preachingtoday/area=article/position=nav_1/size=300x250,300x600/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=84028592/site=preachingtoday/area=article/position=nav_1/size=300x250,300x600/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=preachingtoday/area=article/position=nav_1/size=300x250,300x600/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<!-- end: nav 1 -->
</div>
<div class="widget"></div>
<div class="widget"><!-- begin: nav 2 -->
<div class="ad">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=84028592/random=' + Math.round(Math.random() * 10000000000) + '/site=preachingtoday/area=article/position=nav_2/size=300x250/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=84028592/site=preachingtoday/area=article/position=nav_2/size=300x250/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=preachingtoday/area=article/position=nav_2/size=300x250/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<!-- end: nav 2 -->
</div>
<div class="widget"><div id="beaconAdsDiv" class=""><!-- Beacon Ads Code -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script><div id="div-gpt-ad-sidebar"><script>
			googletag.cmd.push(function() {
				var site = window.location.hostname;
				var section = window.location.pathname.split('/')[1];
				var mapSidebar = googletag.sizeMapping()
				.addSize([768, 200], [300, 250])
				.build();
				window.SidebarSlot = googletag.defineSlot('/21645437283/CT/Sidebar', [0, 0],'div-gpt-ad-sidebar')
				.defineSizeMapping(mapSidebar)
				.addService(googletag.pubads())
				.setTargeting('site', (site ? site : 'none'))
				.setTargeting('section', (section ? section : 'home'));
				googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();
				googletag.display('div-gpt-ad-sidebar');
			});
		</script></div>
<!-- End Beacon Ads Code -->
</div>
</div>
</div>
<div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="https://www.preachingtoday.com/illustrations/2019/march/resurrection-makes-christianity-most-irritating-religion-on.html" data-shareurl="https://www.preachingtoday.com/illustrations/2019/march/resurrection-makes-christianity-most-irritating-religion-on.html?" data-sharetitle="The Resurrection Makes Christianity the Most Irritating Religion on Earth" data-sharemedia="" data-sharetext="The Resurrection Makes Christianity the Most Irritating Religion on Earth" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2019%2fmarch%2fresurrection-makes-christianity-most-irritating-religion-on.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2019%2fmarch%2fresurrection-makes-christianity-most-irritating-religion-on.html&title=The+Resurrection+Makes+Christianity+the+Most+Irritating+Religion+on+Earth" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount ctSocialShare_last"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2019%2fmarch%2fresurrection-makes-christianity-most-irritating-religion-on.html&via=preachingtoday&text=The+Resurrection+Makes+Christianity+the+Most+Irritating+Religion+on+Earth&counturl=https%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2019%2fmarch%2fresurrection-makes-christianity-most-irritating-religion-on.html&sharetext=The+Resurrection+Makes+Christianity+the+Most+Irritating+Religion+on+Earth+via+%40preachingtoday', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2019%2fmarch%2fresurrection-makes-christianity-most-irritating-religion-on.html&via=preachingtoday&text=The+Resurrection+Makes+Christianity+the+Most+Irritating+Religion+on+Earth&counturl=https%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2019%2fmarch%2fresurrection-makes-christianity-most-irritating-religion-on.html&sharetext=The+Resurrection+Makes+Christianity+the+Most+Irritating+Religion+on+Earth+via+%40preachingtoday" title="Share on Twitter"><span>tweet</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2019%2fmarch%2fresurrection-makes-christianity-most-irritating-religion-on.htmllinkedin&title=The+Resurrection+Makes+Christianity+the+Most+Irritating+Religion+on+Earth&source=Preaching+Today&sharetext=The+Resurrection+Makes+Christianity+the+Most+Irritating+Religion+on+Earth', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2019%2fmarch%2fresurrection-makes-christianity-most-irritating-religion-on.htmllinkedin&title=The+Resurrection+Makes+Christianity+the+Most+Irritating+Religion+on+Earth&source=Preaching+Today&sharetext=The+Resurrection+Makes+Christianity+the+Most+Irritating+Religion+on+Earth" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=https%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2019%2fmarch%2fresurrection-makes-christianity-most-irritating-religion-on.htmlreddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_comments shareCount"><a class="js-trackJanrainClick" href="#comments" title="Add your comment" data-eventaction="Comment"><span>0</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Preaching Today: The Resurrection Makes Christianity the Most Irritating Religion on Earth&body=https://www.preachingtoday.com/illustrations/2019/march/resurrection-makes-christianity-most-irritating-religion-on.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="https://www.preachingtoday.com/site/utilities/print.html?type=article&id=160512" title="Print this page" data-eventaction="Print"><span>print</span></a></li><li class="ctSocialShare_save"><a target="_blank" class="ctSocialLoginTrigger js-login js-trackJanrainClick" href="#" title="Please log in to use the My Cabinet feature." data-eventaction="Save"><span>save</span></a></li></ul></div>
</div>
</div>
</div>
<div class="global-footer spacer-inner-top-50 js-footer spacer-bottom-50"><div class="global-footer_logo align-center"><a href="/"><img alt="Preaching Today" title="Preaching Today" width="" class="logo_narrow" src="/system/img/logos/pt.svg" /></a></div>
<ul class="global-footer_list-links"><li class="footer-inner_links-label spacer-right-10"><strong><a href="/">Preaching&nbsp;Today</a>:</strong></li><li><a href="/" target="_parent">Home</a></li><li class="divider">|</li><li><a href="/help/gettingstarted/whatispreachingtoday.html#answer" target="_parent">About&nbsp;Us</a></li><li class="divider">|</li><li><a href="/help/permissionsprivacy/privacypolicy.html" target="_parent">Privacy&nbsp;Policy</a></li><li class="divider">|</li><li><a href="/myaccount/" target="_parent">My&nbsp;Account</a></li><li class="divider">|</li><li><a href="/help/contactus.html" target="_parent">Contact&nbsp;Us</a></li><li class="divider">|</li><li><a href="http://feeds.feedburner.com/preachingtoday/all" target="_parent">RSS</a></li><li class="divider">|</li><li><a href="http://www.christianitytodayads.com/" target="_parent">Advertise&nbsp;with&nbsp;Us</a></li><li class="divider">|</li><li><a href="/help/" target="_parent">Help&nbsp;&&nbsp;Info</a></li><li class="divider">|</li><li><a href="/help/sitemap.html" target="_parent">Site&nbsp;Map</a></li><li class="divider">|</li><li><a href="/login.html" class="js-login">Log In</a></li></ul><div class="global-footer_newsletter-section"><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="uppercase global-footer_newsletter-heading spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="hidden" id="preachingtoday" value="preachingtoday" name="list" /><p><strong>Sign up today for our  newsletter: Preaching Today Newsletter.</strong> Fresh sermon illustrations and updates on new sermons, preaching articles and much more!</p>
</div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="ENTER YOUR EMAIL" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="G-S-NL-list.inc" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=A09&cds_page_id=171963&cds_from_id=NLFollowUp" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_links-section screen-wrapper u-cf"><div class="global-footer_links-left"><div class="global-footer_left-top"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/online-history.html" target="_parent" class="favicon"></a><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org.svg" title="Christianity Today" alt="Christianity Today" /></a></div>
<div class="global-footer_left-bottom spacer-top-35"><ul class="main-list"><li class="main-list_item"><ul><li class="spacer-top-15"><a class="global-footer_donate js-clicktrack" data-category="Give Link" data-action="Global footer Give button" data-label="https://www.preachingtoday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Today</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" target="_parent">Who We Are</a></li><li><a href="https://www.christianitytoday.org/what-we-do/" target="_parent">What We Do</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/careers/" target="_parent">Careers</a></li><li><a href="https://www.christianitytoday.org/media-room/" target="_parent">Media Room</a></li><li><a href="https://www.christianitytoday.org/what-we-do/connect-with-us/" target="_parent">Follow Us</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/help/permissionsandprivacy/privacy-policy.html" target="_parent">Privacy Policy & Cookies</a></li><li><a href="https://www.christianitytoday.org/help/permissionsandprivacy/terms-of-use.html" target="_parent">Terms of Use</a></li><li><a href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/help/" target="_parent">Help</a></li><li><a href="https://www.christianitytoday.org/myaccount?page=contact" target="_parent">Contact Us</a></li><li><a href="https://www.christianitytoday.org/myaccount" target="_parent">My Account</a></li></ul></li></ul></div>
</div>
<div class="global-footer_links-right"><div class="global-footer_promo-right"><div class="global-footer_right-logo"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></div>
<div class="spacer-bottom-20 spacer-top-20 global-footer_promo-right_desc">
					Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful gospel.
				</div>
<div><a class="learn-more" href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Learn more</a></div>
</div>
</div>
</div>
<div class="global-footer_bottom-section u-cf"><div class="screen-wrapper"><div class="declaration spacer-bottom-10 spacer-top-10"><strong>&copy; 2019 Christianity Today</strong> - a 501(c)(3) nonprofit organization.
				</div>
<div class="u-right spacer-right-10 spacer-top-10 js-backToTop back-to-top_button"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></div>
</div>
</div>
</div>
</div>
<script src="/system/javascript/vendor/jquery-latest.js"></script>
		<!--[if lte IE 8]>
			<script src="/system/js/system.ie8.js?09082018"></script>
		<![endif]-->
		<!--[if IE 9]>
			<script src="/system/js/system.js?09082018"></script>
		<![endif]-->
		<!--[if !IE]><!-->
			<script src="/system/js/system.js?09082018"></script>
		<!--<![endif]-->
	<script src="/site/js/site.js?12032018"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'Preaching Today';
				var	trackLabel = 'The Resurrection Makes Christianity the Most Irritating Religion on Earth' ;
				var	trackUrl = 'https://www.preachingtoday.com/illustrations/2019/march/resurrection-makes-christianity-most-irritating-religion-on.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed: preachingtoday/illustrations (Preaching Today Illustrations)';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><div class="js-globalHeaderOverlay display-none" style="display:none;"></div>
<script>

$('#global-footer_newsletter #newsletterSubmitInput').on('click',function() {

 ga('send', 'event', 'NL Sub', '/illustrations/2019/march/resurrection-makes-christianity-most-irritating-religion-on.html', 'Footer');

});

</script><script src="/system/social/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 207,
						marginTop: 100
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script>
		googleDataLayer = [{
			'tagTypeBlackList': ['ga']
		}];
	</script><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-XZJX&tagTypeBlackList=ga" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','googleDataLayer','GTM-XZJX');</script><!-- End Google Tag Manager -->
<script src="/system/social/login/login.js?08252015"></script><script src="/system/slideshow/js/slideshow.js"></script></body></html>