<!DOCTYPE html><html lang="en"><head><meta charset="utf-8" />
<title>Is this Man the 'Father of the Year'? | Preaching Today</title><meta name="robots" content="noarchive" />
<meta name="googlebot" content="noarchive" />
<meta http-equiv="content-style-type" content="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://feeds.christianitytoday.com/preachingtoday/illustrations"></link><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="https://www.preachingtoday.com/illustrations/2016/june/is-this-man-father-of-year.html"></link><meta name="google-site-verification" content="O5o8YCE9iD_dk-O8DlUAKJwNvHoLkcoJZdvtJz8SoGk" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<meta name="siteID" value="31" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1800576576821396');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<meta name="pocket-site-verification" content="03f7692b58fe33e069bf84597f6cb4" />
<link rel="stylesheet" href="/system/css/system.css?06252020"></link><link rel="stylesheet" href="/system/slideshow/css/slideshow.css?06112020"></link><meta name="googleID" content="UA-9788996-4" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-9788996-4', 'auto');
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
				ga('set', 'dimension1', 'Andrew Finch');
				ga('set', 'dimension5', 'Andrew Finch');
			
						ga('set', 'dimension4', "Locked");
					
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '07/14/2020');
			
		ga('set', 'dimension6', '07/14/2020');
	
			
			ga('send', 'pageview', location.pathname + window.location.search);
			ga('corporate.send', 'pageview', location.pathname + window.location.search);
			

			
	
		</script><script type="text/javascript" src="https://content.aimatch.com/js/sasia/v1/sasia.min.js">
	window.SASIA_VIEWTRACKER_DEBUG = false;
	window.SASIA_VIEWTRACKER_ALLOW_BLURRED = false;
</script><meta property="og:site_name" content="Preaching Today" />
<meta property="og:url" content="https://www.preachingtoday.com/illustrations/2016/june/is-this-man-father-of-year.html" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is this Man the 'Father of the Year'?" />

			<meta property="og:description" content="You wouldn&#39;t think an ad in Craigslist would make headline news or even News That Illustrates. But this ad comes from a father who is being dubbed &quot;Father of the Year.&quot; Here&#39;s the story. ..." />
		<meta property="og:image" content="https://www.preachingtoday.com/site/img/logo_pt_fb.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@preachingtoday" />
<meta name="twitter:title" content="Is this Man the 'Father of the Year'?" />

			<meta name="twitter:description" content="You wouldn&amp;#39;t think an ad in Craigslist would make headline news or even News That Illustrates. But this ad comes from a father who is being dubbed &amp;quot;Father of the Year.&amp;quot; Here&amp;#39;s the story. ..." />
		<meta name="twitter:image" content="https://www.preachingtoday.com/site/img/logo_pt_fb.png" />
<link rel="apple-touch-icon" href="/apple-touch-icon.png"></link><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6932352/css/fonts.css"></link><link href="/site/css/site.css?02052020" rel="stylesheet"></link><meta name="keywords" content="Children,Discipline,Father,Fatherhood,Father's Day,News That Illustrates," />
<meta name="description" content="Preaching Today provides pastors and preachers sermon prep help with sermon illustrations, sermons, sermon ideas, and preaching articles." />
<script>
	function linkToScripture(reference) {
		var url = 'https://www.biblegateway.com/passage/?search=';
		window.open(url + reference);
	}
</script><!-- Hotjar Tracking Code for http://preachingtoday.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:610947,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script></head><body><div class="global-header z-index10 desktop-true d-flex"><figure class="global-header_logo spacer-left-10 spacer-inner-right-20"><a href="https://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></figure><ul class="global-header_menus align-center d-flex p-relative list-unstyled"><li class="global-header_menus-item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" class="submenu-item_link uppercase" target="_parent">Who We Are</a><ul class="submenu submenu_ministry"><li class="submenu-item"><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="submenu-item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></li><li class="global-header_menus-item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent" class="submenu-item_link uppercase">What We Do</a><div class="submenu submenu_brands"><ul class="u-left spacer-right-50"><li class="submenu-item"><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/news/" target="_parent">CT News & Reporting</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/women/" target="_parent">CT Women</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/history/" target="_parent">CT History</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/ct/books/" target="_parent">CT Books</a></li></ul><ul class="u-left"><li class="submenu-item"><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li class="submenu-item"><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax </a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li class="submenu-item"><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li class="submenu-item"><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li class="submenu-item"><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul></div>
</li><li class="global-header_menus-item"><a class="js-clickTrack uppercase" data-category="NL Sub" data-action="Preaching Today" data-label="Global Header" href="https://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="global-header_menus-item"><a class="js-clickTrack uppercase" data-category="COVID-19" data-action="Global Header" data-label="Preaching Today" href="https://www.christianitytoday.com/ct/topics/c/coronavirus/" target="_parent">Latest Resources on COVID-19</a></li><li class="global-header_menus-item"><a class="js-clickTrack uppercase strong color-red" data-category="Donate Link" data-action="Global Header" data-label="Preaching Today" href="https://www.christianitytoday.org/give/" target="_parent">Give Now</a></li></ul></div>
<div class="global-navigation z-index10 mobile-true u-cf"><figure class="favicon"><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org_mark.svg" width="22" height="22" /></a></figure><div class="navigation-bar js-globalNavTrigger"><figure class="navigation-trigger"><img class="navigation-icon js-topNavIcon js-navIcon" src="/system/img/icon_hamburger.svg" width="20" height="16" /><img class="close-icon js-closeIcon display-none" src="/system/img/btn_close_x.svg" width="16" height="16" /></figure><span class="navigation-bar_explore d-flex align-items-center mobile-true js-topNavIcon js-navIcon">Explore</span><ul class="navigation-dropdown js-Nav"><li class="navigation-dropdown-item js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/who-we-are/">Who We Are</a><img class="arrow arrow-down arrow-who" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="navigation-dropdown-menu js-menuItemContainer dropdown-menu-first"><li><a href="https://www.christianitytoday.org/who-we-are/our-history/" target="_parent">Our Ministry</a></li><li><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Our Cause - Beautiful orthodoxy</a></li><li><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">Partner With Us</a></li></ul></li><li class="navigation-dropdown-item js-navdrop-down"><a class="over" href="https://www.christianitytoday.org/what-we-do/">What We Do</a><img class="arrow arrow-down arrow-what" src="/system/img/btn_arrow.png" /><img class="arrow arrow-up display-none" src="/system/img/btn_arrow_up.png" /><ul class="navigation-dropdown-menu js-menuItemContainer dropdown-menu-second"><li><a href="https://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li><a href="https://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li><a href="https://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li><a href="https://www.churchlawandtax.com/" target="_parent">Church Law & Tax</a></li><li><a href="https://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li><a href="https://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li><a href="https://www.smallgroups.com/" target="_parent">Small Groups</a></li><li><a href="https://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/#donate">Give by Check</a></li></ul></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.org/myaccount/?page=newsletters">Newsletters</a></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.com/ct/topics/c/coronavirus/">Latest Resources on COVID-19</a></li><li class="navigation-dropdown-item"><a href="https://www.christianitytoday.org/give/" class="color-red">Give Now</a></li></ul></div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="l-wrap"><a class="accessible d-none p-absolute" href="#body">Jump directly to the Content</a><header class="spacer-inner-top-10 spacer-inner-bottom-10"><div class="container"><div id="topAd" class="d-flex justify-content-between"><figure>
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=17687574/random=' + Math.round(Math.random() * 10000000000) + '/site=preachingtoday/area=article/position=top_1/size=728x90/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=17687574/site=preachingtoday/area=article/position=top_1/size=728x90/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=preachingtoday/area=article/position=top_1/size=728x90/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></figure><figure>
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=17687574/random=' + Math.round(Math.random() * 10000000000) + '/site=preachingtoday/area=article/position=top_2/size=200x90/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=17687574/site=preachingtoday/area=article/position=top_2/size=200x90/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=preachingtoday/area=article/position=top_2/size=200x90/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></figure></div>
<div id="header" class="d-flex justify-content-between align-items-center"><figure><a href="/"><img src="/system/img/logos/pt_tagline.svg" width="420" alt="Preaching Today" title="Preaching Today" /></a></figure><div id="headerJoinAndSearch" class="spacer-top-15 spacer-bottom-15"><div id="headerJoin" class="user-info align-right spacer-bottom-15"><ul class="user-info-nav uppercase d-flex justify-content-end"><li><a class="color-orange bold-500 js-login" href="/login.html">Log In</a></li><li class="info-divider spacer-left-5 spacer-right-5"><span class="color-light-gray">|</span></li><li><a class="color-orange js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=A09&cds_page_id=171834&cds_from_id=PTSiteHeader" data-category="Sub Link" data-action="Preaching Today" data-label="Is this Man the 'Father of the Year'?">Join Now</a></li><li class="info-divider spacer-left-5 spacer-right-5"><span class="color-light-gray">|</span></li><li><a class="join color-orange" href="/help/">About Us</a></li></ul></div>
<div id="headerSearch" class="header-search"><form class="js-autocomplete" id="searchForm" action="/search/" method="get"><div class="input-group"><input type="text" class="form-input form-input-sm text-sm capitalize clearField" name="query" value="search word/phrase or Bible reference" autocomplete="off" /><input id="headerSearchSubmit" class="submit-text btn-orange uppercase" type="submit" value="Search" /></div>
</form><ul class="header-browse text-sm d-flex align-items-center spacer-top-10"><li><strong class="uppercase spacer-right-10">Or <a href="/browse/">browse</a>: </strong></li><li><a href="/media/podcast/">Podcast</a></li><li class="spacer-left-5 spacer-right-5"><span class="color-light-gray">|</span></li><li><a href="/lectionary/">Lectionary</a></li><li class="spacer-left-5 spacer-right-5"><span class="color-light-gray">|</span></li><li><a href="/media/cartoons/">Cartoons</a></li><li class="spacer-left-5 spacer-right-5"><span class="color-light-gray">|</span></li><li class="nav-item dropdown-item dropdown-toggle" id="navMedia"><a href="https://media.preachingtoday.com/" class="">Videos</a><ul class="dropdown-nav"><li class="nav-item"><a href="https://media.preachingtoday.com/countdowns">Countdowns</a></li><li class="nav-item"><a href="https://media.preachingtoday.com/mini-movies">Mini Movies</a></li><li class="nav-item"><a href="https://media.preachingtoday.com/motion-backgrounds">Motion Backgrounds</a></li><li class="nav-item"><a href="https://media.preachingtoday.com/seasonal">Seasonal</a></li><li class="nav-item"><a href="https://media.preachingtoday.com/still-backgrounds">Still Backgrounds</a></li><li class="nav-item"><a href="https://media.preachingtoday.com/worship-tracks">Worship Tracks</a></li></ul></li><li class="spacer-left-5 spacer-right-5"><span class="color-light-gray">|</span></li><li><a href="/store/free.html">Free</a></li></ul></div>
</div>
</div>
</div>
</header><nav id="topnav" class="bg-blue"><ul class="navbar-nav d-flex"><li class="nav-item" id="navFindIllustrations"><a href="/illustrations/" class="nav-item-link">Sermon Illustrations</a></li><li class="nav-item" id="navSermons"><a href="/sermons/" class="nav-item-link">Sermons</a></li><li class="nav-item" id="navSharpen"><a href="/skills/" class="nav-item-link">Skill Builders</a></li><li class="nav-item" id="navGuides"><a href="/preaching-guides/" class="nav-item-link">Preaching Guides</a></li><li class="nav-item" id="navBooks"><a href="/books/" class="nav-item-link">Books</a></li><li class="nav-item" id="navHoliday"><a href="/holidays-events/" class="nav-item">Holidays</a></li></ul></nav><div class="l-outer"><div id="page" class=" container article-content js-socialShareAdjust u-cf"><div class="slideshow slideshow-fullpage slideshow-locked is-invisible" id="fullImageModal"><div class="js-fullPageSlider"><div class="slideshow-header"><span class="close-slideshow tooltip js-closeModal"><img src="/system/img/btn_close_x.svg" title="Press 'Esc' to close" alt="Press 'Esc' to close" width="13" height="13" class="" /></span><h3 class="slideshow-title js-articleTitle">Is this Man the 'Father of the Year'?</h3></div>
</div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="false" /><div id="content"><div id="contentHead"><h2 id="illustrationHeader" class="categoryHeader">Sermon Illustrations</h2><p class="crumbs"><a href="/">Home</a> &gt; <a href="/illustrations/">Sermon Illustrations</a></p>
</div>
<div id="body"><h3 class="spacer-bottom-5">Is this Man the 'Father of the Year'?</h3><p class="text">You wouldn&#39;t think an ad in Craigslist would make headline news or even News That Illustrates. But this ad comes from a father who is being dubbed &quot;Father of the Year.&quot; Here&#39;s the story. A father put his son&#39;s 1998 Ford Explorer up for sale with the following ad: &quot;I have my son&#39;s ...</p><div id="contentLogin" class="align-center spacer-top-20 spacer-bottom-20 u-left l-full"><h2 class="align-center">sermon illustration Preview</h2><div class="preview-content"><p>This sermon illustration is available to PreachingToday.com members only.</p>
<p class="spacer-top-10"><strong>To continue reading:</strong></p>
<div class="align-items-center d-flex justify-content-center spacer-top-15"><a class="button is-primary uppercase login js-login" href="/login.html">Log In</a><span class="or">- or -</span><a class="button is-primary uppercase subscribe js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=A09&cds_page_id=114746&cds_tracking_code=PT2IKBNB40&cds_campaign_code=ENGAGE" data-category="Sub Link" data-action="Preaching Today" data-label="Is this Man the 'Father of the Year'?">Join Now</a></div>
</div>
</div>
<div class="l-full u-cf u-left border-top-light-gray spacer-top-20" id="body"><div class="related-topics border-bottom-light-gray"><strong class="topics-label u-left">Related Topics:</strong><ul class="related-topics-list"><li><a href="/search/?type=topic&query=Children">Children</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>|</li><li><a href="/search/?type=topic&query=Discipline">Discipline</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>|</li><li><a href="/search/?type=topic&query=Father">Father</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>|</li><li><a href="/search/?type=topic&query=Fatherhood">Fatherhood</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>|</li><li><a href="/search/?type=topic&query=Father's Day">Father's Day</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>|</li><li><a href="/search/?type=topic&query=News That Illustrates">News That Illustrates</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a></li></ul></div><div class="l-full u-cf related-topics spacer-bottom-6"><strong class="topics-label u-left">Scripture:</strong><ul class="related-topics-list"><li><a href="/search/?type=scripture&query=Proverbs 3:11-12">Proverbs 3:11-12</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="https://www.biblegateway.com/passage/?search=Proverbs 3:11-12" title="View this passage" target="_blank"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>|</li><li><a href="/search/?type=scripture&query=Proverbs 22:6">Proverbs 22:6</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="https://www.biblegateway.com/passage/?search=Proverbs 22:6" title="View this passage" target="_blank"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>|</li><li><a href="/search/?type=scripture&query=Ephesians 6:4">Ephesians 6:4</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="https://www.biblegateway.com/passage/?search=Ephesians 6:4" title="View this passage" target="_blank"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>|</li><li><a href="/search/?type=scripture&query=Hebrews 12:6-11">Hebrews 12:6-11</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="https://www.biblegateway.com/passage/?search=Hebrews 12:6-11" title="View this passage" target="_blank"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>|</li><li><a href="/search/?type=scripture&query=Revelation 3:19">Revelation 3:19</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="https://www.biblegateway.com/passage/?search=Revelation 3:19" title="View this passage" target="_blank"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a></li>
				</ul>
				</div>
			 
									<div class="related-topics border-bottom-light-gray">
									<strong class="topics-label u-left">Filters:</strong>
									<ul class="related-topics-list">
								<li><a href="/search/?type=topic&query=Humor">Humor</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>|</li><li><a href="/search/?type=topic&query=News">News</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>|</li><li><a href="/search/?type=topic&query=News That Illustrates">News That Illustrates</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>|</li><li><a href="/search/?type=topic&query=Pop Culture">Pop Culture</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>|</li><li><a href="/search/?type=topic&query=Stories">Stories</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a></li>
									</ul>
									</div>
								</div>
</div>
<div class="spacer-top-10"><div class="articleSection articleSectionLast"><div id="relatedContent" class="spacer-inner-top-15"><h2 class="title-bordered">Related Sermon Illustrations</h2><div><h4 class="title title-5"><a href="/illustrations/2009/june/5060809.html">Judgment from the Father's Angle</a></h4><span class="deck"><p class="text">When my son Scott was just learning to walk, he fell on a cement driveway and split the area below his chin so deeply that the floor of his mouth was exposed. Hospitals and doctors ...</p> [<a href="/illustrations/2009/june/5060809.html" class="readMore">Read More</a>]</span></div>
<div><h4 class="title title-5"><a href="/illustrations/1997/june/715.html">Gentle Discipline</a></h4><span class="deck"><p class="text">Out of parental concern and a desire to teach our young son responsibility, we require him to phone home when he arrives at his friend&#39;s house a few blocks away. He began to forget, ...</p> [<a href="/illustrations/1997/june/715.html" class="readMore">Read More</a>]</span></div>
<div class="align-center"><a class="moreButton" href="/search/?contentFilter=illustration&query=%20">More Sermon illustrations</a></div>
</div>
</div>
</div>
</div>
<div id="rightnav"><ul class="utility-buttons d-flex align-items-center spacer-top-25 spacer-bottom-25"><li class="print"><a id="utilPrint" class="tooltip utilities-item utility-button utility-button_print js-printSubs" title="Print this Page" data-url="/site/utilities/print.html?channel=115&type=article&id=183039" data-height="600" data-widthval="800"></a></li><li class="cart d-flex align-items-center"><a id="utilCart" class="cart-icon js-cart-icon tooltip utilities-item utility-button utility-button_cart" title="Shopping Cart" href="" data-href="/site/ajax/cart_info.html"><span class="counter js-cartCounter"></span></a><div class="cart-dropdown spacer-top-10 is-invisible js-cartInfo" style="display:none;"><div id="js-cartContainer"><div class="js-cartInfoDetail"></div>
</div>
</div>
</li><li class="help"><a id="utilHelp" class="tooltip utilities-item utility-button utility-button_help" title="Help & Info" href="/help/"></a></li><li class="myaccount"><a id="utilAccount" class="tooltip utilities-item utility-button utility-button_myAccount" title="My Account" href="/myaccount/"></a></li><li class="cabinet"><a id="utilCabinet" class="tooltip utilities-item loginRequired js-login utility-button utility-button_cabinet" title="Please log in to use the My Cabinet feature" href="/login.html"></a></li></ul><div class="widget"><div id="navConsole" class="widget-navConsole"><h5 class="widget-title bg-blue text-md uppercase ">Follow Us</h5><div id="navConsoleTab" class="border-box"><div class="d-flex align-items-center"><figure class="spacer-right-10"><a target="_blank" href="https://www.facebook.com/PreachingToday"><img alt="Follow Preaching Today on Facebook" title="Follow Preaching Today on Facebook" src="/system/img/icon_facebook.svg" height="33" width="33" /></a></figure><figure class="spacer-right-10"><a target="_blank" href="https://twitter.com/preachingtoday"><img alt="Follow Preaching Today on Facebook" title="Follow Preaching Today on Facebook" src="/system/img/icon_twitter.svg" height="33" width="33" /></a></figure><figure class="spacer-right-10"><a target="_blank" href="http://feeds.christianitytoday.com/preachingtoday/illustrations"><img alt="Follow Preaching Today on Facebook" title="Follow Preaching Today on Facebook" src="/system/img/icon_rss.svg" height="33" width="33" /></a></figure></div>
<div id="newsletters" class="spacer-top-10 spacer-inner-top-10"><h6 class="newsletterHeading text-md strong spacer-bottom-5">Free Newsletters:</h6><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><div class="newsletterList"><div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="preachingtoday" name="list" checked="checked" /><label for="preachingtoday"></label><a class="js-printSubs newsletterSample nlList_item_link" data-url="https://newsletters.christianitytoday.com/preachingtoday/" data-height="600" data-widthval="800" title="View sample newsletter" target="_blank">Preaching Today
										<span class="newsletterFrequency">(Weekly)</span></a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Fresh sermon illustrations and updates on new sermons, preaching articles and much more!" /></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="yourlectionary" name="list" checked="checked" /><label for="yourlectionary"></label><a class="js-printSubs newsletterSample nlList_item_link" data-url="https://newsletters.christianitytoday.com/yourlectionary/" data-height="600" data-widthval="800" title="View sample newsletter" target="_blank">Your Lectionary
										<span class="newsletterFrequency">(Weekly)</span></a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Highlighting Lectionary texts and fresh sermon illustrations from PreachingToday.com in each reading." /></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="leadership-html" name="list" checked="checked" /><label for="leadership-html"></label><a class="js-printSubs newsletterSample nlList_item_link" data-url="https://newsletters.christianitytoday.com/ctpastors/" data-height="600" data-widthval="800" title="View sample newsletter" target="_blank">CT Pastors
										<span class="newsletterFrequency">(Weekly)</span></a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Each weekly CT Pastors issue equips you with the best wisdom and practical tools for church ministry." /></div>
<div class="nlList_item"><input type="checkbox" class="checkbox nlList_item_checkbox" value="buildingchurchleaders" name="list" checked="checked" /><label for="buildingchurchleaders"></label><a class="js-printSubs newsletterSample nlList_item_link" data-url="https://newsletters.christianitytoday.com/bcl/" data-height="600" data-widthval="800" title="View sample newsletter" target="_blank">Building Church Leaders
										<span class="newsletterFrequency">(Weekly)</span></a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Each issue contains new articles and insights on leadership training, updates on what’s been added to BuildingChurchLeaders.com, and other practical help to build faithful and effective leaders in your church." /></div>
</div>
<div class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" class="text nlField-email clearField newsletterEmailInput" name="email" value="Email Address" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" class="js-clickTrack newsletterSubmitInput nl-submit" src="/site/img/button_go.gif" name="submit" value="submit" /></div>
</div>
<input type="hidden" name="nlsource" value="Preaching Today" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=A09&cds_page_id=171963&cds_from_id=NLFollowUp" /><input type="hidden" name="optInType" value="" /></form><div class="spacer-top-5"><a href="/myaccount/newsletters/" class="readMore text-sm d-inline-block">More Newsletters</a><a href="/myaccount/?page=alerts" class="readMore text-sm d-inline-block">Create Preaching Today Alerts</a></div>
</div>
</div>
</div>
</div>
<div class="widget"><!-- begin: nav 1 -->
<div class="ad">
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=17687574/random=' + Math.round(Math.random() * 10000000000) + '/site=preachingtoday/area=article/position=nav_1/size=300x250,300x600/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=17687574/site=preachingtoday/area=article/position=nav_1/size=300x250,300x600/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=preachingtoday/area=article/position=nav_1/size=300x250,300x600/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<!-- end: nav 1 -->
</div>
<div class="widget"><!-- begin: nav 2 -->
<div class="ad">
<script type="text/javascript">
if (!pageNum) { var pageNum = Math.round(Math.random() * 100000000); }
document.write('<scr'); 
document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=17687574/random=' + Math.round(Math.random() * 10000000000) + '/site=preachingtoday/area=article/position=nav_2/size=300x250/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
document.write('</scr');
document.write('ipt>');
</script>
<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=17687574/site=preachingtoday/area=article/position=nav_2/size=300x250/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=preachingtoday/area=article/position=nav_2/size=300x250/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<!-- end: nav 2 -->
</div>
<div class="widget"><div id="beaconAdsDiv" class=""><!-- Beacon Ads Code -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script><div id="div-gpt-ad-sidebar"><script>
			googletag.cmd.push(function() {
				var site = window.location.hostname;
				var section = window.location.pathname.split('/')[1];
				var mapSidebar = googletag.sizeMapping()
				.addSize([768, 200], [300, 250])
				.build();
				window.SidebarSlot = googletag.defineSlot('/21645437283/CT/Sidebar', [0, 0],'div-gpt-ad-sidebar')
				.defineSizeMapping(mapSidebar)
				.addService(googletag.pubads())
				.setTargeting('site', (site ? site : 'none'))
				.setTargeting('section', (section ? section : 'home'));
				googletag.pubads().collapseEmptyDivs();
				googletag.enableServices();
				googletag.display('div-gpt-ad-sidebar');
			});
		</script></div>
<!-- End Beacon Ads Code -->
</div>
</div>
</div>
<link rel="stylesheet" type="text/css" href="/system/social/styles/share.css?07082014"></link><div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="https://www.preachingtoday.com/illustrations/2016/june/is-this-man-father-of-year.html" data-shareurl="https://www.preachingtoday.com/illustrations/2016/june/is-this-man-father-of-year.html?" data-sharetitle="Is this Man the 'Father of the Year'?" data-sharemedia="" data-sharetext="Is this Man the 'Father of the Year'?" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=https%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2016%2fjune%2fis-this-man-father-of-year.html', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=https%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2016%2fjune%2fis-this-man-father-of-year.html&title=Is+this+Man+the+%27Father+of+the+Year%27%3f" title="Share on Facebook" data-provider="facebook"><span>
													SHARE
												</span></a></li><li class="ctSocialShare_twitter shareCount ctSocialShare_last"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=https%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2016%2fjune%2fis-this-man-father-of-year.html&via=preachingtoday&text=Is+this+Man+the+%27Father+of+the+Year%27%3f&counturl=https%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2016%2fjune%2fis-this-man-father-of-year.html&sharetext=Is+this+Man+the+%27Father+of+the+Year%27%3f+via+%40preachingtoday', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=https%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2016%2fjune%2fis-this-man-father-of-year.html&via=preachingtoday&text=Is+this+Man+the+%27Father+of+the+Year%27%3f&counturl=https%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2016%2fjune%2fis-this-man-father-of-year.html&sharetext=Is+this+Man+the+%27Father+of+the+Year%27%3f+via+%40preachingtoday" title="Share on Twitter"><span>tweet</span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2016%2fjune%2fis-this-man-father-of-year.htmllinkedin&title=Is+this+Man+the+%27Father+of+the+Year%27%3f&source=Preaching+Today&sharetext=Is+this+Man+the+%27Father+of+the+Year%27%3f', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2016%2fjune%2fis-this-man-father-of-year.htmllinkedin&title=Is+this+Man+the+%27Father+of+the+Year%27%3f&source=Preaching+Today&sharetext=Is+this+Man+the+%27Father+of+the+Year%27%3f" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=https%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2016%2fjune%2fis-this-man-father-of-year.htmlreddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Preaching Today: Is this Man the 'Father of the Year'?&body=https://www.preachingtoday.com/illustrations/2016/june/is-this-man-father-of-year.html"><span>email</span></a></li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="/site/utilities/print.html?channel=115&type=article&id=183039" title="Print this page" data-eventaction="Print"><span>print</span></a></li><li class="ctSocialShare_save"><a target="_blank" class="ctSocialLoginTrigger js-login js-trackJanrainClick" href="#" title="Please log in to use the My Cabinet feature." data-eventaction="Save"><span>save</span></a></li></ul></div>
</div>
</div>
</div>
<div class="global-footer js-footer u-cf spacer-inner-top-20 spacer-bottom-50"><figure class="global-footer_logo align-center d-flex align-items-center justify-content-center"><a href="/"><img alt="Preaching Today" title="Preaching Today" width="" class="logo_narrow" src="/system/img/logos/pt.svg" /></a></figure><ul class="global-footer_list-links justify-content-center align-items-center"><li class="footer-inner_links-label spacer-right-10"><strong><a href="/">Preaching&nbsp;Today</a>:</strong></li><li><a href="/" target="_parent">Home</a></li><li class="divider">|</li><li><a href="/help/gettingstarted/whatispreachingtoday.html#answer" target="_parent">About&nbsp;Us</a></li><li class="divider">|</li><li><a href="/help/permissionsprivacy/privacypolicy.html" target="_parent">Privacy&nbsp;Policy</a></li><li class="divider">|</li><li><a href="/myaccount/" target="_parent">My&nbsp;Account</a></li><li class="divider">|</li><li><a href="https://help.christianitytoday.com/hc/en-us/requests/new" target="_parent">Contact&nbsp;Us</a></li><li class="divider">|</li><li><a href="http://feeds.feedburner.com/preachingtoday/all" target="_parent">RSS</a></li><li class="divider">|</li><li><a href="http://www.christianitytodayads.com/" target="_parent">Advertise&nbsp;with&nbsp;Us</a></li><li class="divider">|</li><li><a href="/help/" target="_parent">Help&nbsp;&&nbsp;Info</a></li><li class="divider">|</li><li><a href="/help/sitemap.html" target="_parent">Site&nbsp;Map</a></li><li class="divider">|</li><li><a href="/login.html" class="js-login">Log In</a></li></ul><div class="global-footer_newsletter-section"><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="global-footer_newsletter-heading uppercase align-center spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><div class="newsletterList"><div class="nlList_item"><input type="hidden" value="preachingtoday" name="list" /><p><strong>
											Sign Up For Our  Newsletter
										</strong> Fresh sermon illustrations and updates on new sermons, preaching articles and much more!</p>
</div>
</div>
<div class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" class="text nlField-email clearField newsletterEmailInput" name="email" value="ENTER YOUR EMAIL" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" class="js-clickTrack newsletterSubmitInput nl-submit" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</div>
<input type="hidden" name="nlsource" value="G-S-NL-list.inc" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=A09&cds_page_id=171963&cds_from_id=NLFollowUp" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_links-section spacer-bottom-10 u-cf"><div class="global-footer_links-left"><figure class="global-footer_left-top"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/online-history.html" target="_parent" class="favicon"></a><a href="https://www.christianitytoday.org/" target="_parent"><img src="/system/img/logos/org.svg" title="Christianity Today" alt="Christianity Today" /></a></figure><div class="global-footer_left-bottom spacer-top-35"><div class="global-footer_links-widgets first"><a class="global-footer_donate js-clicktrack" data-category="Give Link" data-action="Global footer Give button" data-label="https://www.preachingtoday.com" href="https://www.christianitytoday.org/give/" target="_parent">Give Today</a></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/" target="_parent">Who We Are</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/" target="_parent">What We Do</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/stories/" target="_parent">Stories</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/partner-with-us/" target="_parent">How to Partner</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/careers/" target="_parent">Careers</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/media-room/" target="_parent">Media Room</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/what-we-do/connect-with-us/" target="_parent">Follow Us</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/privacy-policy.html" target="_parent">Privacy Policy & Cookies</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/help/permissionsandprivacy/terms-of-use.html" target="_parent">Terms of Use</a></li><li class="main-list_item"><a href="http://www.christianitytodayads.com/" target="_parent">Advertise</a></li></ul></div>
<div class="global-footer_links-widgets"><ul class="main-list"><li class="main-list_item"><a href="https://www.christianitytoday.org/help/" target="_parent">Help</a></li><li class="main-list_item"><a href="https://help.christianitytoday.com/hc/en-us/requests/new" target="_parent">Contact Us</a></li><li class="main-list_item"><a href="https://www.christianitytoday.org/myaccount" target="_parent">My Account</a></li></ul></div>
</div>
</div>
<div class="global-footer_links-right"><div class="global-footer_promo-right"><figure class="global-footer_right-logo"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></figure><div class="spacer-bottom-20 spacer-top-20 global-footer_promo-right_desc">
					Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful gospel.
				</div>
<div><a class="learn-more" href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Learn more</a></div>
</div>
</div>
</div>
<div class="global-footer_bottom-section d-flex align-items-center"><div class="declaration spacer-bottom-10 spacer-top-10"><strong>&copy; 2020 Christianity Today</strong> - a 501(c)(3) nonprofit organization.
				</div>
<figure class="js-backToTop ml-auto"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></figure></div>
</div>
</div>
<script src="/system/javascript/vendor/jquery.js"></script><script src="/system/javascript/vendor/widgets.js"></script><script src="/system/javascript/sites/pt/site.js?07072020"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'Preaching Today';
				var	trackLabel = 'Is this Man the \'Father of the Year\'?' ;
				var	trackUrl = 'https://www.preachingtoday.com/illustrations/2016/june/is-this-man-father-of-year.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed: preachingtoday/illustrations (Preaching Today Illustrations)';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><script src="/system/slideshow/js/slideshow.js"></script><script>
$('#global-footer_newsletter .newsletterSubmitInput').on('click',function() {

 ga('send', 'event', 'NL Sub', '/illustrations/2016/june/is-this-man-father-of-year.html', 'Footer');

});

</script><script src="/system/social/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 207,
						marginTop: 100
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script src="/system/social/login/login.js?08252015"></script></body></html>