<!DOCTYPE html><html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta charset="utf-8" />
<title>In Life and Death Jesus Was the Master of the Situation... | Preaching Today</title><meta name="robots" content="noarchive" />
<meta name="googlebot" content="noarchive" />
<meta http-equiv="content-style-type" content="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://feeds.christianitytoday.com/preachingtoday/illustrations"></link><meta name="google-site-verification" content="O5o8YCE9iD_dk-O8DlUAKJwNvHoLkcoJZdvtJz8SoGk" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<link rel="stylesheet" href="/system/css/system.css?31102017"></link><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="http://www.preachingtoday.com/illustrations/2018/march/in-life-and-death-jesus-was-master-of-situation.html"></link><meta name="googleID" content="UA-9788996-4" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-9788996-4', 'auto');
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
					ga('set', 'dimension1', 'Gary Millar, "Jesus, Betrayed and Crucified," sermon on PreachingToday.com');
					ga('set', 'dimension5', '');
				
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '03/05/2018');
			
		ga('set', 'dimension6', '03/01/2018');
	
			
			ga('send', 'pageview', location.pathname + window.location.search);
			ga('corporate.send', 'pageview', location.pathname + window.location.search);
		</script><meta property="og:site_name" content="Preaching Today" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.preachingtoday.com/illustrations/2018/march/in-life-and-death-jesus-was-master-of-situation.html" />
<meta property="og:title" content="In Life and Death Jesus Was the Master of the Situation" />

			<meta property="og:description" content="Imagine a basketball game. It's almost the end of overtime; it's time for one last shot. Who do you want to have the ball? You want the calmest and best player out there. Or imagine the security of the ..." />
		<meta property="og:image" content="http://www.preachingtoday.com/images/81147.jpg?w=500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@preachingtoday" />
<meta name="twitter:title" content="In Life and Death Jesus Was the Master of the Situation" />

			<meta name="twitter:description" content="Imagine a basketball game. It\'s almost the end of overtime; it\'s time for one last shot. Who do you want to have the ball? You want the calmest and best player out there. Or imagine the security of the ..." />
		<meta name="twitter:image" content="http://www.preachingtoday.com/images/81147.jpg?w=500" />
<link rel="apple-touch-icon" href="/apple-touch-icon.png"></link><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1800576576821396');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<link rel="stylesheet" href="/system/css/beta.css"></link><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6932352/css/fonts.css"></link><link href="/site/css/site.css?05082017" rel="stylesheet"></link><link href="/site/comments/rating.css" rel="stylesheet"></link><meta name="keywords" content="Christ, authority of,Christ, deity of,Christ, lordship of,Christ, resurrection of,Circumstances,Control,Easter,Emotions,Feelings,Good Friday," />
<meta name="description" content="From the editors of CT Pastors, PreachingToday.com provides preachers with sermon illustrations, preaching articles, outlines, sermon ideas, graphics and more." />
<script>
	function linkToScripture(reference) {
		var url = 'https://www.biblegateway.com/passage/?search=';
		window.open(url + reference);
	}
</script><!-- Hotjar Tracking Code for http://preachingtoday.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:610947,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script><!--googleoff: index-->
</head><body><div class="info" style="display:none;">
		
	<br />
		
	<br />
		31
	<br />
		115
	<br />
		03/01/2018
	</div>
<div class="global-navigation u-cf"><div class="commemorative "><a href="https://www.christianitytoday.com/ct/2018/billy-graham/"><div class="billy-navigation-bar js-mobileNavTigger"><div class="billy-navigation_bar_message"><span class="main-title">Billy Graham</span><sub>1918-2018</sub><img src="/system/img/billy-image.png" width="40" height="40" /></div>
<span class="desktop-true">Read CT's Special Coverage of the Evangelist's Life and Legacy </span><span class="double-arrow">&raquo;</span></div>
</a></div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="l-wrap"><div id="header"><div class="header-inner"><div id="topAd"><span class="u-left">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=85410432/random=' + Math.round(Math.random() * 10000000000) + '/site=preachingtoday/area=article/position=top_1/size=728x90/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=85410432/site=preachingtoday/area=article/position=top_1/size=728x90/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=preachingtoday/area=article/position=top_1/size=728x90/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></span><span class="u-right">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=85410432/random=' + Math.round(Math.random() * 10000000000) + '/site=preachingtoday/area=article/position=top_2/size=200x90/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=85410432/site=preachingtoday/area=article/position=top_2/size=200x90/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=preachingtoday/area=article/position=top_2/size=200x90/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></span></div>
<a class="accessible" href="#content">Jump directly to the content</a><h1><a href="/"><img src="/system/img/logos/pt_tagline.svg" width="420" alt="Preaching Today" title="Preaching Today" /></a></h1><div id="headerJoinAndSearch"><div id="headerJoin"><a class="info js-login" href="/login.html">Log In</a><span class="info-divider color-light-gray">|</span><a class="info js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=A09&cds_page_id=171834&cds_from_id=PTSiteHeader" data-category="Sub Link" data-action="Preaching Today" data-label="In Life and Death Jesus Was the Master of the Situation">Subscribe</a><span class="info-divider color-light-gray">|</span><a class="join" href="/help/">About Us</a></div>
<div id="headerSearch"><form class="js-autocomplete" id="searchForm" action="/search/" method="get"><div><input type="text" class="text clearField" name="query" value="search word/phrase or Bible reference" autocomplete="off" /><ul id="changeSearchAreaBox" class="hideElement"><li class="selected">illustrations</li><li>sermons</li><li>videos</li><li>articles</li><li>images</li><li>all</li></ul><input id="headerSearchArea" type="hidden" name="searcharea" value="illustrations" /><input type="hidden" class="searchType" name="type" value="" /><input id="headerSearchSubmit" class="uppercase" type="submit" value="Search" /></div>
</form><p class="u-right"><span class="uppercase heading spacer-right-10">Or <a href="/browse/">browse</a>: </span><span class="spacer-right-5"><a href="/media/podcast/">Podcast</a></span><span class="border-left_white"><a href="/search/?type=keyword&query=News+That+Illustrates">News</a></span><span class="border-left_white"><a href="/lectionary/">Lectionary</a></span><span class="border-left_white"><a href="/search/?contenttype=cartoon&order=newest">Cartoons</a></span><span class="border-left_white last"><a href="/store/free.html">Free</a></span></p>
</div>
</div>
</div>
</div>
<div class="l-outer"><div class="bg-blue"><div id="topnav"><ul><li id="navFindIllustrations"><a href="/illustrations/" class="topnav-item">Sermon Illustrations</a></li><li id="navSermons"><a href="/sermons/" class="topnav-item">Sermons</a></li><li id="navSharpen"><a href="/skills/" class="topnav-item">Skill Builders</a></li><li id="navHoliday"><a href="/holidays-events/" class="topnav-item">Holidays</a></li><li id="navMedia"><a href="http://media.preachingtoday.com/" class="topnav-item">Videos</a><ul><li><a href="http://media.preachingtoday.com/countdowns">Countdowns</a></li><li><a href="http://media.preachingtoday.com/mini-movies">Mini Movies</a></li><li><a href="http://media.preachingtoday.com/motion-backgrounds">Motion Backgrounds</a></li><li><a href="http://media.preachingtoday.com/seasonal">Seasonal</a></li><li><a href="http://media.preachingtoday.com/still-backgrounds">Still Backgrounds</a></li><li><a href="http://media.preachingtoday.com/worship-tracks">Worship Tracks</a></li></ul></li></ul></div>
</div>
<div id="page" class="article-content"><!--googleon: index-->
<div id="fullImageModal" class="fullImageModal content-slideshow overlay-full spacer-inner-bottom-20 u-left is-invisible"><img width="30" src="/system/img/btn_close.png" title="Press 'Esc' to close" alt="Press 'Esc' to close" class="closeModal tooltip js-closeModal" /><div class="content-slide spacer-inner-bottom-20 js-fullPageSlider"><div class="u-cf article-top"><h3 class="title title-3 js-articleTitle">In Life and Death Jesus Was the Master of the Situation</h3></div>
<div class="u-left content-grayout section"><div class="articleImg u-left articleImgInactive"><input type="hidden" name="img_src" value="http://www.preachingtoday.com/images/81147.jpg" /><img class="img-grayout js-fullArtImg" alt="In Life and Death Jesus Was the Master of the Situation" title="In Life and Death Jesus Was the Master of the Situation" /></div>
<p>This slideshow is only available for subscribers. Please log in or subscribe to view the slideshow.</p>
<span class="slide-area prev-item js-previous"><img src="/system/slideshow/img/btn_previous-disable.svg" /></span><span class="slide-area next-item js-next"><img src="/system/slideshow/img/btn_next-disable.svg" /></span></div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="false" /></div>
<div id="content"><div id="contentHead"><h2 id="illustrationHeader" class="categoryHeader">Sermon Illustrations</h2><p class="crumbs"><a href="/">Home</a> &gt; <a href="/illustrations/">Sermon Illustrations</a></p>
</div>
<div id="body"><h3>In Life and Death Jesus Was the Master of the Situation</h3><img src="http://www.preachingtoday.com/images/81147.jpg?w=614" srcset="http://www.preachingtoday.com/images/81147.jpg?w=1228 2x" width="614" alt="In Life and Death Jesus Was the Master of the Situation" title="In Life and Death Jesus Was the Master of the Situation" class="spacer-top-12" /><p class="text">Imagine a basketball game. It's almost the end of overtime; it's time for one last shot. Who do you want to have the ball? You want the calmest and best player out there. Or imagine the security of the nation is threatened. Threat levels have gone through the roof, and an attack is imminent. Who do you want to have the ...</p><div id="contentLogin" class="section"><h2>sermon illustration Preview</h2><p>This sermon illustration is available to PreachingToday.com subscribers only.</p>
<p><strong>To continue reading:</strong></p>
<div><a class="login js-login" href="/login.html">Log In</a><span>- or -</span><a class="subscribe js-clickTrack" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=A09&cds_page_id=114746&cds_tracking_code=PT2IKBNB40&cds_campaign_code=ENGAGE" data-category="Sub Link" data-action="Preaching Today" data-label="In Life and Death Jesus Was the Master of the Situation">Start 30-Day Trial</a></div>
</div>
<div class="l-full clear-space border-top"> 
									<div class="l-full clear-space related-topics spacer-bottom-6">
									<span class="topics u-left">Related Topics:</span>
									<ul class="fold no-list">
								<li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=3366">Christ, authority of</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>;</li><li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=3373">Christ, deity of</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>;</li><li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=3380">Christ, lordship of</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>;</li><li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=3389">Christ, resurrection of</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>;</li><li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=4623">Circumstances</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>;</li><li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=5114">Control</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>;</li><li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=4279">Easter</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>;</li><li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=3448">Emotions</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>;</li><li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=3451">Feelings</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>;</li><li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=6003">Good Friday</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>;</li><li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=4282">Holy Week</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>;</li><li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=3807">Peace</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>;</li><li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=3924">Perspective</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>;</li><li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=4324">Self-control</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a>;</li><li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=5362">Sovereignty of God</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a></li>
									</ul>
									</div>
								 
									<div class="l-full clear-space related-topics spacer-bottom-6">
									<span class="topics u-left">Filters:</span>
									<ul class="fold no-list">
								<li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=3294">Stories</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"></a></li>
									</ul>
									</div>
									<div class="l-full clear-space related-topics spacer-bottom-6"><span class="topics u-left">References:</span><ul class="fold no-list"><li><a href="/search/?type=scripture&query=Matthew 8:23-27">Matthew 8:23-27</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Matthew 8:23-27');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=Matthew 26:53-54">Matthew 26:53-54</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Matthew 26:53-54');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=Matthew 27:54">Matthew 27:54</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Matthew 27:54');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=Mark 4:35-41">Mark 4:35-41</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Mark 4:35-41');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=Mark 6:51">Mark 6:51</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Mark 6:51');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=Mark 15:39">Mark 15:39</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Mark 15:39');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=Luke 18:31">Luke 18:31</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Luke 18:31');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=John 2:19-21">John 2:19-21</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('John 2:19-21');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=John 10:17-18">John 10:17-18</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('John 10:17-18');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=John 11:25">John 11:25</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('John 11:25');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=John 14:27">John 14:27</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('John 14:27');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=John 16:33">John 16:33</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('John 16:33');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=John 18:1-9">John 18:1-9</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('John 18:1-9');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=Philippians 3:21">Philippians 3:21</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Philippians 3:21');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=Philippians 4:7">Philippians 4:7</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-3" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Philippians 4:7');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a></li>
				</ul>
				</div>
			</div>

				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="http://www.preachingtoday.com/illustrations/2018/march/in-life-and-death-jesus-was-master-of-situation.html"
					data-shareurl="http://www.preachingtoday.com/illustrations/2018/march/in-life-and-death-jesus-was-master-of-situation.html?"
					data-sharetitle="In Life and Death Jesus Was the Master of the Situation"
					data-sharemedia=""
					data-sharetext="In Life and Death Jesus Was the Master of the Situation"
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2018%2fmarch%2fin-life-and-death-jesus-was-master-of-situation.html%3fshare%3d%25%25var.globalShareHash%25%25', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2018%2fmarch%2fin-life-and-death-jesus-was-master-of-situation.html%3fshare%3d%25%25var.globalShareHash%25%25&title=In+Life+and+Death+Jesus+Was+the+Master+of+the+Situation" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2018%2fmarch%2fin-life-and-death-jesus-was-master-of-situation.html%3fshare%3d%25%25var.globalShareHash%25%25&via=preachingtoday&text=In+Life+and+Death+Jesus+Was+the+Master+of+the+Situation&counturl=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2018%2fmarch%2fin-life-and-death-jesus-was-master-of-situation.html%3fshare%3d%25%25var.globalShareHash%25%25&sharetext=In+Life+and+Death+Jesus+Was+the+Master+of+the+Situation+via+%40preachingtoday', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2018%2fmarch%2fin-life-and-death-jesus-was-master-of-situation.html%3fshare%3d%25%25var.globalShareHash%25%25&via=preachingtoday&text=In+Life+and+Death+Jesus+Was+the+Master+of+the+Situation&counturl=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2018%2fmarch%2fin-life-and-death-jesus-was-master-of-situation.html%3fshare%3d%25%25var.globalShareHash%25%25&sharetext=In+Life+and+Death+Jesus+Was+the+Master+of+the+Situation+via+%40preachingtoday" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_googlePlus shareCount"><a target="_blank" class="js-trackJanrainClick" onclick="window.open('https://plus.google.com/share?url=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2018%2fmarch%2fin-life-and-death-jesus-was-master-of-situation.html%3fshare%3d%25%25var.globalShareHash%25%25googleplus', 'newwindow', 'width=500, height=350'); return false;" href="https://plus.google.com/share?url=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2018%2fmarch%2fin-life-and-death-jesus-was-master-of-situation.html%3fshare%3d%25%25var.globalShareHash%25%25googleplus" title="Share on Google+" data-eventaction="Google+"><span></span></a></li><li class="ctSocialShare_comments shareCount"><a class="js-trackJanrainClick" href="http://www.preachingtoday.com/illustrations/2018/march/in-life-and-death-jesus-was-master-of-situation.html#comments" title="Add your comment" data-eventaction="Comment"><span>0</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Preaching Today: In Life and Death Jesus Was the Master of the Situation&body=http://www.preachingtoday.com/illustrations/2018/march/in-life-and-death-jesus-was-master-of-situation.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="http://www.preachingtoday.com/site/utilities/print.html?type=article&id=141486" title="Print this page" data-eventaction="Print"><span>print</span></a></li><li class="ctSocialShare_save ctSocialShare_last"><a target="_blank" class="ctSocialLoginTrigger js-login js-trackJanrainClick" href="#" title="Please log in to use the My Cabinet feature." data-eventaction="Save"><span>save</span></a></li></ul>
			</div>
		</div>
<!--googleoff: all -->
<div class="articleSection u-cf spacer-bottom-30"><div id="comments"><h3>Rating &amp; Reviews</h3><div id="commentsHead"><p class="averageRating">Average User Rating: <span class="notRated">Not rated</span></p>
</div>
<div id="commentListHead"><p class="commentTotal">No comments</p>
<p id="allCommentsLink"><a href="/site/comments/allreviews.html?id=141486&type=article">See all comments</a></p>
</div>
</div>
<p class="commentLogin">Please <a class="js-login" href="/login.html">log in</a> to rate and review this sermon illustration. Or <a href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=A09&cds_page_id=171840&cds_from_id=PTJanrain" class="js-clickTrack" data-category="Sub Link" data-action="Preaching Today" data-label="In Life and Death Jesus Was the Master of the Situation">subscribe now</a> for full access.</p>
</div>
<div class="articleSection articleSectionLast"><div id="relatedContent"><h3>Related Sermon Illustrations</h3><div><h4 class="illustrationTitle"><a href="/illustrations/2009/april/7040609.html">A New Account in Jesus</a></h4><p class="text">Picking, choosing, and deciding which sins are trivial and which are the biggies is a completely human tendency. A young man once told me, "It's like a heavenly bank account. As long ...</p> [ <a href="/illustrations/2009/april/7040609.html" class="more">Read More</a> ]
									</div>
<div><h4 class="illustrationTitle"><a href="/illustrations/2009/august/1082409.html">The Real Jesus Christ</a></h4><p class="text">The greatness of God is most clearly displayed in his Son. And the glory of the gospel is only made evident in his Son. That's why Jesus' question to his disciples [in Matthew 16] ...</p> [ <a href="/illustrations/2009/august/1082409.html" class="more">Read More</a> ]
									</div>
<p class="more"><a href="/search/?contenttype=illustration">More Sermon illustrations</a></p>
<h3>Related videos</h3><div><a class="image" href="http://media.preachingtoday.com/still-backgrounds/70563/only-christ-jude-still"><img src="https://worshiphousemedia.s3.amazonaws.com/images/main/s/st/ora/st/onlychristjudestill.jpg" alt="Only Christ Jude Still | Playback Media | Preaching Today Media" width="140" /></a><h4><a href="http://media.preachingtoday.com/still-backgrounds/70563/only-christ-jude-still">Only Christ Jude Still | Playback Media</a></h4><span class="relatedContent-deck">This still features a large blue tree in the center with a smaller tree line next to the bigger tree.  The bright sun peaks through the top of the tree.  Dust particles are spread down and around the whole background.  The cool colors help set a peaceful serene feeling. In the center in a script font are the words “Christ to the only God our Savior be glory, majesty, power and authority, through Jesus Christ our Lord, before all ages, now and forevermore! Amen. Jude 1:25”.</span> [ <a href="http://media.preachingtoday.com/still-backgrounds/70563/only-christ-jude-still" class="more">Read More</a> ]
									</div>
<div><a class="image" href="http://media.preachingtoday.com/motion-backgrounds/70584/only-christ-jude-motion"><img src="https://worshiphousemedia.s3.amazonaws.com/images/main/s/mo/ora/mo/onlychristjudemotion.jpg" alt="Only Christ Jude Motion | Playback Media | Preaching Today Media" width="140" /></a><h4><a href="http://media.preachingtoday.com/motion-backgrounds/70584/only-christ-jude-motion">Only Christ Jude Motion | Playback Media</a></h4><span class="relatedContent-deck">This motion features a large blue tree in the center with a smaller tree line next to the bigger tree.  The bright sun peaks through the top of the tree.  Dust particles slowly spread down and around the whole background.  The cool colors help set a peaceful serene feeling. In the center in a script font are the words “Christ to the only God our Savior be glory, majesty, power and authority, through Jesus Christ our Lord, before all ages, now and forevermore! Amen. Jude 1:25”.</span> [ <a href="http://media.preachingtoday.com/motion-backgrounds/70584/only-christ-jude-motion" class="more">Read More</a> ]
									</div>
<p class="more"><a href="http://media.preachingtoday.com/">More videos</a></p>
</div>
</div>
</div>
<div id="rightnav"><div class="utility-buttons display-inline-block js-openPopupContainer clearfix"><a id="utilPrint" class="tooltip utilities-item utility-button utility-button_print" title="Print this Page" href="/site/utilities/print.html?type=article&id=141486"><img src="/site/img/icon_print2.gif" alt="Print this page" /></a><a id="utilCart" class="tooltip utilities-item utility-button utility-button_cart" title="Shopping Cart" href="https://secure2.christianitytoday.com/ptstore/ShoppingCart.aspx"><img src="/system/img/icon_cart.svg" alt="Shopping Cart" width="14" /></a><a id="utilHelp" class="tooltip utilities-item utility-button utility-button_help" title="Help & Info" href="/help/"><img src="/site/img/icon_help.gif" alt="Help" /></a><a id="utilAccount" class="tooltip utilities-item utility-button utility-button_myAccount" title="My Account" href="/myaccount/"><img src="/site/img/icon_myaccount.gif" alt="My Account" /></a><a id="utilCabinet" class="tooltip utilities-item loginRequired js-login utility-button utility-button_cabinet" title="Please log in to use the My Cabinet feature" href="/login.html"><img src="/site/img/icon_bookmark.gif" alt="My Cabinet" /></a></div>
<div class="is-invisible"><img src="/site/img/icon_print_orange.gif" /><img src="/system/img/icon_cart_orange.svg" /><img src="/site/img/icon_help_orange.gif" /><img src="/site/img/icon_myaccount_orange.gif" /><img src="/site/img/icon_downarrow.gif" /></div>
<div id="navConsole" class="spacer-bottom-20 uppercase"><div>Follow Us</div>
</div>
<div id="navConsoleTab"><a class="spacer-right-10" target="_blank" href="https://www.facebook.com/PreachingToday"><img alt="Follow Preaching Today on Facebook" title="Follow Preaching Today on Facebook" src="http://www.christianitytoday.com/system/img/icon_facebook.svg" height="33" width="33" /></a><a class="spacer-right-10" target="_blank" href="https://twitter.com/preachingtoday"><img alt="Follow Preaching Today on Facebook" title="Follow Preaching Today on Facebook" src="http://www.christianitytoday.com/system/img/icon_twitter.svg" height="33" width="33" /></a><a class="spacer-right-10" target="_blank" href="http://feeds.christianitytoday.com/preachingtoday/illustrations"><img alt="Follow Preaching Today on Facebook" title="Follow Preaching Today on Facebook" src="http://www.christianitytoday.com/system/img/icon_rss.svg" height="33" width="33" /></a><div id="newsletters"><div class="newsletterHeading">Free Newsletters:</div>
<form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="checkbox" id="preachingtoday" class="checkbox nlList_item_checkbox" value="preachingtoday" name="list" checked="checked" /><label for="preachingtoday"></label><a href="http://www.christianitytoday.com/lyris/preachingtoday/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Preaching Today
									</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Fresh sermon illustrations and updates on new sermons, preaching articles and much more!" /></div>
<div class="nlList_item"><input type="checkbox" id="yourlectionary" class="checkbox nlList_item_checkbox" value="yourlectionary" name="list" checked="checked" /><label for="yourlectionary"></label><a href="http://www.christianitytoday.com/lyris/yourlectionary/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Your Lectionary
									</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Highlighting Lectionary texts and fresh sermon illustrations from PreachingToday.com in each reading." /></div>
<div class="nlList_item"><input type="checkbox" id="leadership-html" class="checkbox nlList_item_checkbox" value="leadership-html" name="list" checked="checked" /><label for="leadership-html"></label><a href="http://www.christianitytoday.com/lyris/ctpastors/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">CT Pastors
									</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Each weekly CT Pastors issue equips you with the best wisdom and practical tools for church ministry." /></div>
<div class="nlList_item"><input type="checkbox" id="buildingchurchleaders" class="checkbox nlList_item_checkbox" value="buildingchurchleaders" name="list" checked="checked" /><label for="buildingchurchleaders"></label><a href="http://www.christianitytoday.com/lyris/bcl/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Building Church Leaders
									</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Each issue contains new articles and insights on leadership training, updates on what’s been added to BuildingChurchLeaders.com, and other practical help to build faithful and effective leaders in your church." /></div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="Email Address" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/site/img/button_go.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="Preaching Today" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=A09&cds_page_id=171963&cds_from_id=NLFollowUp" /><input type="hidden" name="optInType" value="" /></form><p class="more"><a href="/myaccount/newsletters/">More Newsletters</a> | <a href="/myaccount/?page=alerts">Create Preaching Today Alerts</a></p>
</div>
</div>
<div class="spacer-top-20"><!-- begin: nav 1 -->
<div class="ad">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=85410432/random=' + Math.round(Math.random() * 10000000000) + '/site=preachingtoday/area=article/position=nav_1/size=300x250,300x600/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=85410432/site=preachingtoday/area=article/position=nav_1/size=300x250,300x600/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=preachingtoday/area=article/position=nav_1/size=300x250,300x600/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<!-- end: nav 1 -->
</div>
<!-- begin: nav 2 -->
<div class="ad">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=85410432/random=' + Math.round(Math.random() * 10000000000) + '/site=preachingtoday/area=article/position=nav_2/size=300x250/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=85410432/site=preachingtoday/area=article/position=nav_2/size=300x250/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=preachingtoday/area=article/position=nav_2/size=300x250/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<!-- end: nav 2 -->
</div>
<div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="http://www.preachingtoday.com/illustrations/2018/march/in-life-and-death-jesus-was-master-of-situation.html" data-shareurl="http://www.preachingtoday.com/illustrations/2018/march/in-life-and-death-jesus-was-master-of-situation.html?" data-sharetitle="In Life and Death Jesus Was the Master of the Situation" data-sharemedia="" data-sharetext="In Life and Death Jesus Was the Master of the Situation" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2018%2fmarch%2fin-life-and-death-jesus-was-master-of-situation.html%3fshare%3d%25%25var.globalShareHash%25%25', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2018%2fmarch%2fin-life-and-death-jesus-was-master-of-situation.html%3fshare%3d%25%25var.globalShareHash%25%25&title=In+Life+and+Death+Jesus+Was+the+Master+of+the+Situation" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2018%2fmarch%2fin-life-and-death-jesus-was-master-of-situation.html%3fshare%3d%25%25var.globalShareHash%25%25&via=preachingtoday&text=In+Life+and+Death+Jesus+Was+the+Master+of+the+Situation&counturl=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2018%2fmarch%2fin-life-and-death-jesus-was-master-of-situation.html%3fshare%3d%25%25var.globalShareHash%25%25&sharetext=In+Life+and+Death+Jesus+Was+the+Master+of+the+Situation+via+%40preachingtoday', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2018%2fmarch%2fin-life-and-death-jesus-was-master-of-situation.html%3fshare%3d%25%25var.globalShareHash%25%25&via=preachingtoday&text=In+Life+and+Death+Jesus+Was+the+Master+of+the+Situation&counturl=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2018%2fmarch%2fin-life-and-death-jesus-was-master-of-situation.html%3fshare%3d%25%25var.globalShareHash%25%25&sharetext=In+Life+and+Death+Jesus+Was+the+Master+of+the+Situation+via+%40preachingtoday" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_googlePlus shareCount ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" onclick="window.open('https://plus.google.com/share?url=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2018%2fmarch%2fin-life-and-death-jesus-was-master-of-situation.html%3fshare%3d%25%25var.globalShareHash%25%25googleplus', 'newwindow', 'width=500, height=350'); return false;" href="https://plus.google.com/share?url=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2018%2fmarch%2fin-life-and-death-jesus-was-master-of-situation.html%3fshare%3d%25%25var.globalShareHash%25%25googleplus" title="Share on Google+" data-eventaction="Google+"><span></span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2018%2fmarch%2fin-life-and-death-jesus-was-master-of-situation.html%3fshare%3d%25%25var.globalShareHash%25%25linkedin&title=In+Life+and+Death+Jesus+Was+the+Master+of+the+Situation&source=Preaching+Today&sharetext=In+Life+and+Death+Jesus+Was+the+Master+of+the+Situation', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2018%2fmarch%2fin-life-and-death-jesus-was-master-of-situation.html%3fshare%3d%25%25var.globalShareHash%25%25linkedin&title=In+Life+and+Death+Jesus+Was+the+Master+of+the+Situation&source=Preaching+Today&sharetext=In+Life+and+Death+Jesus+Was+the+Master+of+the+Situation" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2018%2fmarch%2fin-life-and-death-jesus-was-master-of-situation.html%3fshare%3d%25%25var.globalShareHash%25%25reddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li><li class="ctSocialShare_pinterest"><a class="js-trackJanrainClick" href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" title="Share on Pinterest" data-eventaction="Pinterest"><span>share</span></a></li><li class="ctSocialShare_stumbleUpon ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://www.stumbleupon.com/submit/?url=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2018%2fmarch%2fin-life-and-death-jesus-was-master-of-situation.html%3fshare%3d%25%25var.globalShareHash%25%25stumbleupon" title="Share on StumbleUpon" data-eventaction="StumbleUpon"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_comments shareCount"><a class="js-trackJanrainClick" href="#comments" title="Add your comment" data-eventaction="Comment"><span>0</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Preaching Today: In Life and Death Jesus Was the Master of the Situation&body=http://www.preachingtoday.com/illustrations/2018/march/in-life-and-death-jesus-was-master-of-situation.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="http://www.preachingtoday.com/site/utilities/print.html?type=article&id=141486" title="Print this page" data-eventaction="Print"><span>print</span></a></li><li class="ctSocialShare_save"><a target="_blank" class="ctSocialLoginTrigger js-login js-trackJanrainClick" href="#" title="Please log in to use the My Cabinet feature." data-eventaction="Save"><span>save</span></a></li></ul></div>
</div>
</div>
</div>
<div class="global-footer spacer-inner-top-50 js-footer spacer-bottom-50"><div class="global-footer_logo align-center"><a href="/"><img alt="Preaching Today" title="Preaching Today" width="" class="logo_narrow" src="/system/img/logos/pt.svg" /></a></div>
<ul class="global-footer_list-links"><li class="footer-inner_links-label spacer-right-10"><strong><a href="/">Preaching&nbsp;Today</a>:</strong></li><li><a href="/" target="_parent">Home</a></li><li class="divider">|</li><li><a href="/help/gettingstarted/whatispreachingtoday.html#answer" target="_parent">About&nbsp;Us</a></li><li class="divider">|</li><li><a href="/help/permissionsprivacy/privacypolicy.html" target="_parent">Privacy&nbsp;Policy</a></li><li class="divider">|</li><li><a href="/myaccount/" target="_parent">My&nbsp;Account</a></li><li class="divider">|</li><li><a href="/help/contactus.html" target="_parent">Contact&nbsp;Us</a></li><li class="divider">|</li><li><a href="http://feeds.feedburner.com/preachingtoday/all" target="_parent">RSS</a></li><li class="divider">|</li><li><a href="http://www.christianitytodayads.com/" target="_parent">Advertise&nbsp;with&nbsp;Us</a></li><li class="divider">|</li><li><a href="/help/" target="_parent">Help&nbsp;&&nbsp;Info</a></li><li class="divider">|</li><li><a href="/help/sitemap.html" target="_parent">Site&nbsp;Map</a></li><li class="divider">|</li><li><a href="/login.html" class="js-login">Log In</a></li></ul><div class="global-footer_newsletter-section"><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="uppercase global-footer_newsletter-heading spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="hidden" id="preachingtoday" value="preachingtoday" name="list" /><p><strong>Sign up today for our  newsletter: Preaching Today Newsletter.</strong> Fresh sermon illustrations and updates on new sermons, preaching articles and much more!</p>
</div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="ENTER YOUR EMAIL" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="G-S-NL-list.inc" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=A09&cds_page_id=171963&cds_from_id=NLFollowUp" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_links-section screen-wrapper u-cf"><div class="global-footer_links-left"><div class="global-footer_left-top"><a href="https://www.christianitytoday.org/who-we-are/our-ministry/online-history.html" target="_blank" class="favicon"></a><a href="https://www.christianitytoday.org/"><img src="/system/img/logos/org.svg" title="Christianity Today" alt="Christianity Today" /></a></div>
<div class="global-footer_left-bottom spacer-top-35"><ul class="main-list"><li class="main-list_item"><ul><li class="spacer-top-15"><a class="global-footer_donate js-clicktrack" data-category="Give Link" data-action="Global footer Give button" data-label="http://www.preachingtoday.com" href="https://www.christianitytoday.org/give/">Give Today</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/who-we-are/our-ministry/">Who We Are</a></li><li><a href="https://www.christianitytoday.org/what-we-do/">What We Do</a></li><li><a href="https://www.christianitytoday.org/stories/">Stories</a></li><li><a href="https://www.christianitytoday.org/partner-with-us/">Partner With Us</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/careers/">Careers</a></li><li><a href="https://www.christianitytoday.org/media-room/">Media Room</a></li><li><a href="https://www.christianitytoday.org/what-we-do/connect-with-us/">Follow Us</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/help/permissionsandprivacy/privacy-policy.html">Privacy Policy</a></li><li><a href="https://www.christianitytoday.org/help/permissionsandprivacy/terms-of-use.html">Terms of Use</a></li><li><a href="http://www.christianitytodayads.com/">Advertise</a></li></ul></li><li class="main-list_item"><ul><li><a href="https://www.christianitytoday.org/help/">Help</a></li><li><a href="https://www.christianitytoday.org/myaccount?page=contact">Contact Us</a></li><li><a href="https://www.christianitytoday.org/myaccount">My Account</a></li></ul></li></ul></div>
</div>
<div class="global-footer_links-right"><div class="global-footer_promo-right"><div class="global-footer_right-logo"><a href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></div>
<div class="spacer-bottom-20 spacer-top-20 global-footer_promo-right_desc">
						Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful gospel.
					</div>
<div><a class="learn-more" href="https://www.christianitytoday.org/who-we-are/beautiful-orthodoxy/" target="_parent">Learn more</a></div>
</div>
</div>
</div>
<div class="global-footer_bottom-section u-cf"><div class="screen-wrapper"><div class="declaration spacer-bottom-10 spacer-top-10"><strong>&copy; 2018 Christianity Today</strong> - a 501(c)(3) nonprofit organization.
					</div>
<div class="u-right spacer-right-10 spacer-top-10 js-backToTop back-to-top_button"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></div>
</div>
</div>
</div>
</div>
<script src="/system/js/vendor/jquery.js"></script>
		<!--[if lte IE 8]>
			<script src="/system/js/system.ie8.js?09052017"></script>
		<![endif]-->
		<!--[if IE 9]>
			<script src="/system/js/system.js?09052017"></script>
		<![endif]-->
		<!--[if !IE]><!-->
			<script src="/system/js/system.js?09052017"></script>
		<!--<![endif]-->
	<script src="/site/js/site.js?05082017"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script>		

(function($) {

			$(document.body).on('click','a[href*="subscribe.christianitytoday.com"]', function(event) {
				var a = $(this);
				var	trackCategory = 'Sub Link';
				var	trackAction = 'Preaching Today';
				var	trackLabel = 'In Life and Death Jesus Was the Master of the Situation' ;
				var	trackUrl = 'http://www.preachingtoday.com/illustrations/2018/march/in-life-and-death-jesus-was-master-of-situation.html?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed: preachingtoday/illustrations (Preaching Today Illustrations)';

					ga('send', 'event', trackCategory, trackAction, ( trackLabel || trackUrl));
					//console.log(trackAction);

			});
			
})(window.jQuery);		
</script><div class="js-globalNavOverlay display-none overlay-new" style="display:none;"></div>
<script src="/system/social/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 207,
						marginTop: 100
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script>
		googleDataLayer = [{
			'tagTypeBlackList': ['ga']
		}];
	</script><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-XZJX&tagTypeBlackList=ga" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','googleDataLayer','GTM-XZJX');</script><!-- End Google Tag Manager -->
<script src="/system/social/login/login.js?08252015"></script><script src="/system/slideshow/js/slideshow.js"></script></body></html>