<!DOCTYPE html><html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta charset="utf-8" />
<title>We Have Entered the New Age of Anxiety | Preaching Today</title><meta name="robots" content="noarchive" />
<meta name="googlebot" content="noarchive" />
<meta http-equiv="content-style-type" content="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://feeds.christianitytoday.com/preachingtoday/illustrations"></link><meta name="google-site-verification" content="O5o8YCE9iD_dk-O8DlUAKJwNvHoLkcoJZdvtJz8SoGk" />
<meta name="msvalidate.01" content="E4C5BBC2DDE0E6A57D244921DEFC0787" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="canonical" href="http://www.preachingtoday.com/illustrations/2017/august/8080717.html"></link><meta name="googleID" content="UA-9788996-4" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			
			
				ga('create', 'UA-9788996-4', 'auto');
			
			ga('create', 'UA-56713656-1', 'auto', {'name': 'corporate'});
			
			
			ga('require', 'linkid', 'linkid.js');
			
			
					ga('set', 'dimension1', 'Alex Williams, &amp;lt;a href="https://www.nytimes.com/2017/06/10/style/anxiety-is-the-new-depression-xanax.html" target="_blank"&amp;gt;"Prozac Nation Is Now the United States of Xanax,"&amp;lt;/a&amp;gt;&amp;lt;span class="text2"&amp;gt; New York Times&amp;lt;/span&amp;gt; (6-10-17)');
					ga('set', 'dimension5', '');
				
		ga('set', 'dimension2', 'Guest');
	
				ga('set', 'dimension3', '08/07/2017');
			
		ga('set', 'dimension6', '08/04/2017');
	
			
			ga('send', 'pageview', location.pathname);
			ga('corporate.send', 'pageview', location.pathname);
		</script><meta property="og:site_name" content="Preaching Today" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.preachingtoday.com/illustrations/2017/august/8080717.html" />
<meta property="og:title" content="We Have Entered the New Age of Anxiety" />

			<meta property="og:description" content="This past winter (2017), Sarah Fader, a 37-year-old social media consultant in Brooklyn who has generalized anxiety disorder, texted a friend in Oregon about an impending visit, and when a quick response ..." />
		<meta property="og:image" content="http://www.preachingtoday.com/images/78034.jpg?w=500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@preachingtoday" />
<meta name="twitter:title" content="We Have Entered the New Age of Anxiety" />

			<meta name="twitter:description" content="This past winter (2017), Sarah Fader, a 37-year-old social media consultant in Brooklyn who has generalized anxiety disorder, texted a friend in Oregon about an impending visit, and when a quick response ..." />
		<meta name="twitter:image" content="http://www.preachingtoday.com/images/78034.jpg?w=500" />
<link rel="apple-touch-icon" href="/apple-touch-icon.png"></link><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1800576576821396');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script><!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<link rel="stylesheet" href="/system/css/beta.css"></link><link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7055514/6932352/css/fonts.css"></link><link href="/site/css/site.css?05082017" rel="stylesheet"></link><link href="/site/comments/rating.css" rel="stylesheet"></link><meta name="keywords" content="Anxiety,Circumstances and Faith,Doubt,Faith,Faith and feelings,Peace,Pressure,Security,Security in God,Self-image," />
<meta name="description" content="From the editors of CT Pastors, PreachingToday.com provides preachers with sermon illustrations, preaching articles, outlines, sermon ideas, graphics and more." />
<script>
	function linkToScripture(reference) {
		var url = 'https://www.biblegateway.com/passage/?search=';
		window.open(url + reference);
	}
</script><!--googleoff: index-->
</head><body><div id="fb-root"></div>
<script type="text/javascript" src="/system/cms_login/js/fb_login.js" defer="defer"></script><div id="status" style="display:none;"></div>
<div class="info" style="display:none;">

<br />

<br />
31
<br />
115
<br />
08/04/2017
</div>
<div class="global-header"><div class="global-header_logo u-left spacer-right-10 spacer-left-10"><a href="http://www.christianitytoday.org/" target="_parent"><img width="195" height="19" alt="Christianity Today" title="Christianity Today" src="/system/img/logos/org.svg" /></a></div>
<div class="global-header_menus u-left"><ul><li class="uppercase submenu-item"><a href="http://www.christianitytoday.org/ministry/mission/" class="submenu-item_link" target="_parent">Our Ministry</a><ul class="submenu_ministry submenu"><li class="submenu_ministry-heading"><strong><a href="http://www.christianitytoday.org/" target="_parent">ChristianityToday.org</a></strong></li><li><a href="http://www.christianitytoday.org/ministry/mission/" target="_parent">About Us</a></li><li><a href="http://www.christianitytoday.org/ministry/history/" target="_parent">Our History</a></li><li><a href="http://www.christianitytoday.org/whatpeoplearesaying/" target="_parent">What People Are Saying</a></li><li><a href="http://www.christianitytoday.org/inside-story/" target="_parent">The Inside Story</a></li><li><a href="http://www.christianitytoday.org/partner/" target="_parent">Partner With Us</a></li></ul></li><li class="uppercase submenu-item"><a href="http://www.beautifulorthodoxy.com/" target="_parent">Our Cause</a></li><li class="uppercase submenu-item"><a href="http://www.christianitytoday.org/ourbrands/" target="_parent" class="submenu-item_link">Our Brands</a><div class="submenu_brands submenu"><ul class="u-left spacer-right-30"><li><a href="http://www.christianitytoday.com/" target="_parent">Christianity Today</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/ct/en-espanol/" target="_parent">En Espa&ntilde;ol</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/history/" target="_parent">Christian History</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/news/" target="_parent">News & Reporting</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/women/" target="_parent">CT Women</a></li></ul><ul class="u-left spacer-right-30"><li><a href="http://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li class="spacer-left-10"><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/biblestudies/" target="_parent">Christian Bible Studies</a></li><li class="spacer-left-10"><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li class="spacer-left-10"><a href="http://www.smallgroups.com/" target="_parent">Small Groups</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul><ul><li><a href="http://www.christiancollegeguide.net/" target="_parent">Christian College Guide</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Law & Tax Report</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Finance Today</a></li><li><a href="http://www.christianitytoday.com/iyf/" target="_parent">Ignite Your Faith</a></li><li><a href="http://www.christianitytoday.com/moi/" target="_parent">Men of Integrity</a></li><li><a href="http://www.seminarygradschool.com/" target="_parent">Seminary/Grad School Guide</a></li></ul></div>
</li></ul></div>
<div class="global-header_nav u-right"><ul><li class="uppercase global-link_nl"><a href="http://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent">Newsletters</a></li><li class="uppercase global-link_promo"><a href="http://www.christianitytoday.org/partner/" target="_parent" class="btn-red">Donate</a></li></ul></div>
</div>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1800576576821396%26ev=PageView%26noscript=1" /></noscript><div class="l-wrap"><div id="header"><div class="header-inner"><div id="topAd"><span class="u-left">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=32291638/random=' + Math.round(Math.random() * 10000000000) + '/site=preachingtoday/area=article/position=top_1/size=728x90/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=32291638/site=preachingtoday/area=article/position=top_1/size=728x90/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=preachingtoday/area=article/position=top_1/size=728x90/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></span><span class="u-right">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=32291638/random=' + Math.round(Math.random() * 10000000000) + '/site=preachingtoday/area=article/position=top_2/size=200x90/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=32291638/site=preachingtoday/area=article/position=top_2/size=200x90/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=preachingtoday/area=article/position=top_2/size=200x90/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></span></div>
<a class="accessible" href="#content">Jump directly to the content</a><h1><a href="/"><img src="/system/img/logos/pt_tagline.svg" width="420" alt="Preaching Today" title="Preaching Today" /></a></h1><div id="headerJoinAndSearch"><div id="headerJoin"><a class="info js-login" href="/login.html">Log In</a><span class="info-divider color-light-gray">|</span><a class="info" href="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=A09&cds_page_id=171834&cds_from_id=PTSiteHeader">Subscribe</a><span class="info-divider color-light-gray">|</span><a class="join" href="/help/">About Us</a></div>
<div id="headerSearch"><form class="js-autocomplete" id="searchForm" action="/search/" method="get"><div><input type="text" class="text clearField" name="query" value="search word/phrase or Bible reference" autocomplete="off" /><ul id="changeSearchAreaBox" class="hideElement"><li class="selected">illustrations</li><li>sermons</li><li>videos</li><li>articles</li><li>images</li><li>all</li></ul><input id="headerSearchArea" type="hidden" name="searcharea" value="illustrations" /><input type="hidden" class="searchType" name="type" value="" /><input id="headerSearchSubmit" class="uppercase" type="submit" value="Search" /></div>
</form><p class="u-right"><span class="uppercase heading spacer-right-10">Or <a href="/browse/">browse</a>: </span><span class="spacer-right-5"><a href="/media/podcast/">Podcast</a></span><span class="border-left_white"><a href="/search/?type=keyword&query=News+That+Illustrates">News</a></span><span class="border-left_white"><a href="/lectionary/">Lectionary</a></span><span class="border-left_white"><a href="/search/?contenttype=cartoon&order=newest">Cartoons</a></span><span class="border-left_white last"><a href="/store/free.html">Free</a></span></p>
</div>
</div>
</div>
</div>
<div class="l-outer"><div class="bg-blue"><div id="topnav"><ul><li id="navFindIllustrations"><a href="/illustrations/" class="topnav-item">Sermon Illustrations</a></li><li id="navSermons"><a href="/sermons/" class="topnav-item">Sermons</a></li><li id="navSharpen"><a href="/skills/" class="topnav-item">Skill Builders</a></li><li id="navHoliday"><a href="/holidays-events/" class="topnav-item">Holidays</a></li><li id="navMedia"><a href="http://media.preachingtoday.com/" class="topnav-item">Videos</a><ul><li><a href="http://media.preachingtoday.com/countdowns">Countdowns</a></li><li><a href="http://media.preachingtoday.com/mini-movies">Mini Movies</a></li><li><a href="http://media.preachingtoday.com/motion-backgrounds">Motion Backgrounds</a></li><li><a href="http://media.preachingtoday.com/seasonal">Seasonal</a></li><li><a href="http://media.preachingtoday.com/still-backgrounds">Still Backgrounds</a></li><li><a href="http://media.preachingtoday.com/worship-tracks">Worship Tracks</a></li></ul></li></ul></div>
</div>
<div id="page" class="article-content"><!--googleon: index-->
<div id="fullImageModal" class="fullImageModal content-slideshow overlay-full spacer-inner-bottom-20 u-left is-invisible"><img width="30" src="/system/img/btn_close.png" title="Press 'Esc' to close" alt="Press 'Esc' to close" class="closeModal tooltip js-closeModal" /><div class="content-slide section u-left spacer-bottom-5 js-fullPageSlider" data-itemid="139321"><div class="u-cf article-top"><h3 class="title title-3 js-articleTitle">
							We Have Entered the New Age of Anxiety
						</h3></div>
<div class="js-slider"></div>
</div>
<input type="hidden" name="canReadItem" class="js-canReadItem" value="true" /></div>
<div id="content"><div id="contentHead"><h2 id="illustrationHeader" class="categoryHeader">Sermon Illustrations</h2><p class="crumbs"><a href="/">Home</a> &gt; <a href="/illustrations/">Sermon Illustrations</a></p>
</div>
<div id="body"><p class="slug">illustration</p>
<h3>We Have Entered the New Age of Anxiety</h3><p class="averageRating">Average Rating: 
	<span class="comments_text">Not rated</span>&nbsp;<a href="#comments">[see ratings/reviews]</a><img src="http://www.preachingtoday.com/images/78034.jpg?w=614" width="614" alt="We Have Entered the New Age of Anxiety" title="We Have Entered the New Age of Anxiety" class="spacer-top-12" /></p>
 <div id="articleBody"> <div id="downloadNow"><div id="downloadNow"></div>
</div>
<p class="text">This past winter (2017), Sarah Fader, a 37-year-old social media consultant in Brooklyn who has generalized anxiety disorder, texted a friend in Oregon about an impending visit, and when a quick response failed to materialize, she <a href="https://twitter.com/TheSarahFader/status/837787152608022529" target="_blank" class="">posted on Twitter</a> to her 16,000-plus followers. "I don't hear from my friend for a day&mdash;my thought, they don't want to be my friend anymore," she wrote, appending the hashtag #ThisIsWhatAnxietyFeelsLike.</p>
<p class="text">Thousands of people were soon offering up their own examples under the hashtag; some were retweeted more than 1,000 times. You might say Ms. Fader struck a nerve. "If you're a human being living in 2017 and you're not anxious," she said on the telephone, "there's something wrong with you."</p>
<p class="text"><em>Editor's Note: This same article also argues, "As depression was to the 1990s &hellip; so it seems we have entered a new Age of Anxiety &hellip; The Americans of 2017 can make a pretty strong case that they are gold medalists in the Anxiety Olympics."</em></p><div class="paging full-width"></div>
<p class="bio">Alex Williams, <a href="https://www.nytimes.com/2017/06/10/style/anxiety-is-the-new-depression-xanax.html" target="_blank">"Prozac Nation Is Now the United States of Xanax,"</a><span class="text2"> New York Times</span> (6-10-17)</p>
 </div> 
				<div
					class="ctSocialShare ctSocialShare_horizontal ctSocialShare_fallback"
					style="display: none; visibility: hidden; opacity: 0"
					data-counturl="http://www.preachingtoday.com/illustrations/2017/august/8080717.html"
					data-shareurl="http://www.preachingtoday.com/illustrations/2017/august/8080717.html?"
					data-sharetitle="We Have Entered the New Age of Anxiety"
					data-sharemedia=""
					data-sharetext="We Have Entered the New Age of Anxiety"
					data-sharewidget="Fallback"
				><ul><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2017%2faugust%2f8080717.html%3f', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2017%2faugust%2f8080717.html%3f?share=%%var.globalShareHash%%&title=We+Have+Entered+the+New+Age+of+Anxiety" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2017%2faugust%2f8080717.html%3f&via=preachingtoday&text=We+Have+Entered+the+New+Age+of+Anxiety&counturl=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2017%2faugust%2f8080717.html%3f&sharetext=We+Have+Entered+the+New+Age+of+Anxiety+via+%40preachingtoday', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2017%2faugust%2f8080717.html%3f&via=preachingtoday&text=We+Have+Entered+the+New+Age+of+Anxiety&counturl=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2017%2faugust%2f8080717.html%3f&sharetext=We+Have+Entered+the+New+Age+of+Anxiety+via+%40preachingtoday" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_googlePlus shareCount"><a target="_blank" class="js-trackJanrainClick" onclick="window.open('https://plus.google.com/share?url=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2017%2faugust%2f8080717.html%3fgoogleplus', 'newwindow', 'width=500, height=350'); return false;" href="https://plus.google.com/share?url=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2017%2faugust%2f8080717.html%3fgoogleplus" title="Share on Google+" data-eventaction="Google+"><span></span></a></li><li class="ctSocialShare_comments shareCount"><a class="js-trackJanrainClick" href="http://www.preachingtoday.com/illustrations/2017/august/8080717.html#comments" title="Add your comment" data-eventaction="Comment"><span>0</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Preaching Today: We Have Entered the New Age of Anxiety&body=http://www.preachingtoday.com/illustrations/2017/august/8080717.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="http://www.preachingtoday.com/site/utilities/print.html?type=article&id=139321" title="Print this page" data-eventaction="Print"><span>print</span></a></li><li class="ctSocialShare_save ctSocialShare_last"><a target="_blank" class="ctSocialLoginTrigger js-login js-trackJanrainClick" href="#" title="Please log in to use the My Cabinet feature." data-eventaction="Save"><span>save</span></a></li></ul>
			</div>
		<div class="l-full clear-space u-left spacer-inner-top-20 border-top"> 
									<div class="l-full clear-space related-topics spacer-bottom-6">
									<span class="topics u-left">Related Topics:</span>
									<ul class="fold no-list">
								<li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=4108">Anxiety</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"></a>;</li><li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=4291">Circumstances and Faith</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"></a>;</li><li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=4114">Doubt</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"></a>;</li><li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=3567">Faith</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"></a>;</li><li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=4130">Faith and feelings</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"></a>;</li><li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=3807">Peace</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"></a>;</li><li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=3847">Pressure</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"></a>;</li><li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=3606">Security</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"></a>;</li><li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=3595">Security in God</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"></a>;</li><li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=3485">Self-image</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"></a>;</li><li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=3831">Self-worth</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"></a>;</li><li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=3608">Trust</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"></a>;</li><li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=5190">Trusting God</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"></a>;</li><li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=3503">Uncertainties</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"></a>;</li><li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=4299">Worry</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"></a></li>
									</ul>
									</div>
								 
									<div class="l-full clear-space related-topics spacer-bottom-6">
									<span class="topics u-left">Filters:</span>
									<ul class="fold no-list">
								<li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=6198">Free</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"></a>;</li><li><a href="http://www.preachingtoday.com/search/?type=keyword&keywordid=3294">Stories</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"></a></li>
									</ul>
									</div>
								
						<div class="l-full clear-space related-topics spacer-bottom-6">
						<span class="topics u-left">References:</span>
						<ul class="fold no-list">
					<li><a href="/search/?type=scripture&query=Deuteronomy 31:6">Deuteronomy 31:6</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-6" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Deuteronomy 31:6');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=2 Chronicles 32:7-8">2 Chronicles 32:7-8</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-6" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('2 Chronicles 32:7-8');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=Psalm 23:4">Psalm 23:4</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-6" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Psalm 23:4');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=Psalm 27:1-2">Psalm 27:1-2</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-6" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Psalm 27:1-2');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=Psalm 46:1-3">Psalm 46:1-3</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-6" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Psalm 46:1-3');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=Psalm 56:3-4">Psalm 56:3-4</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-6" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Psalm 56:3-4');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=Psalm 118:6">Psalm 118:6</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-6" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Psalm 118:6');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=Isaiah 12:2">Isaiah 12:2</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-6" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Isaiah 12:2');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=Isaiah 26:3-4">Isaiah 26:3-4</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-6" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Isaiah 26:3-4');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=Isaiah 41:10">Isaiah 41:10</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-6" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Isaiah 41:10');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=Matthew 14:31">Matthew 14:31</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-6" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Matthew 14:31');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=John 14:27">John 14:27</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-6" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('John 14:27');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=Philippians 4:6-9">Philippians 4:6-9</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-6" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Philippians 4:6-9');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=Hebrews 13:6">Hebrews 13:6</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-6" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('Hebrews 13:6');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a>;</li><li><a href="/search/?type=scripture&query=1 Peter 5:7">1 Peter 5:7</a><a class="js-login tooltip" title="You must be logged in to use this feature" href="/login.html"><img class="js-login valign-middle spacer-left-6" alt="Save This Topic" title="Save This Topic" src="/site/img/icon_add.gif" /></a><a class="reference tooltip" href="javascript:linkToScripture('1 Peter 5:7');" title="View this passage"><img border="0" alt="View this passage" src="/site/img/icon_bible.gif" /></a></li>
						</ul>
						</div>
					</div>
</div>
<br style="clear: both;" /><br /><!--googleoff: all -->
<div class="articleSection"><div id="comments"><h3>Rating &amp; Reviews</h3><div id="commentsHead"><p class="averageRating">Average User Rating: <span class="notRated">Not rated</span></p>
</div>
<div id="commentListHead"><p class="commentTotal">No comments</p>
<p id="allCommentsLink"><a href="/site/comments/allreviews.html?id=139321&type=article">See all comments</a></p>
</div>
<h4 id="commentFormHeader">Review and Rate this Article:&nbsp;<a href="#commentsCaveat">*</a></h4><form id="commentForm" name="commentForm" method="post" action="/system/comments/addcomment.html"><fieldset class=""><div id="commentRating"><label>Choose star rating:</label><div id="starvote"><p id="starvoteLow">Low</p>
<ul class="star-rating"><li><a href="" onclick="return returnStar('starvote', 'starresult', 'commentReminder', 'stars', '1', 'commentForm')" title="Rate this 1 star out of 5 (low)" class="one-star">1</a></li><li><a href="" onclick="return returnStar('starvote', 'starresult', 'commentReminder', 'stars', '2', 'commentForm')" title="Rate this 2 stars out of 5" class="two-stars">2</a></li><li><a href="" onclick="return returnStar('starvote', 'starresult', 'commentReminder', 'stars', '3', 'commentForm')" title="Rate this 3 stars out of 5" class="three-stars">3</a></li><li><a href="" onclick="return returnStar('starvote', 'starresult', 'commentReminder', 'stars', '4', 'commentForm')" title="Rate this 4 stars out of 5" class="four-stars">4</a></li><li><a href="" onclick="return returnStar('starvote', 'starresult', 'commentReminder', 'stars', '5', 'commentForm')" title="Rate this 5 stars out of 5 (high)" class="five-stars">5</a></li></ul><p id="starvoteHigh">High</p>
</div>
<div id="starresult" style="display: none;"><p>Low</p>
<img src="/system/img/stars-0.gif" id="stars" width="75" height="14" /><p>High</p>
</div>
<p id="commentReminder" style="display: none;">Be sure to click Submit when finished</p>
</div>
<div id="commentNameDiv"><label for="commentName">Name:</label><input type="text" class="text" name="name" id="commentName" value="" /></div>
<div id="commentTextDiv"><p id="limitText"><strong>1000</strong> character limit</p>
<label for="commentText">Your Comment:</label><textarea id="commentText" class="text" name="message" onkeyup="charCount(this,1000)"></textarea></div>
<div id="captcha" style="display: none;"><div id="recaptcha_image"></div>
<div id="captchaLabel"><span class="recaptcha_only_if_image">Type the words or numbers:</span><span class="recaptcha_only_if_audio">Type what you hear:</span></div>
<div id="captchaInput"><input type="text" name="recaptcha_response_field" id="recaptcha_response_field" value="" /></div>
<div id="captchaButtons"><a href="javascript:Recaptcha.reload();">I can't <span class="recaptcha_only_if_image">read</span><span class="recaptcha_only_if_audio">hear</span> these words</a> | <a href="javascript:Recaptcha.switch_type('audio');" class="recaptcha_only_if_image">Use an audio clip instead</a><a href="javascript:Recaptcha.switch_type('image');" class="recaptcha_only_if_audio">Use an image instead</a></div>
<div id="captchaCaption">Service provided by reCAPTCHA</div>
<input type="hidden" name="requireCaptcha" value="true" /><script>
		var RecaptchaOptions = {
	 		theme: 'custom',
	 		lang: 'en',
	 		custom_translations: null,
	 		custom_theme_widget: 'captcha',
	 		tabindex: 0
		};
	 </script><script src="http://api.recaptcha.net/challenge?k=6LdwnwgAAAAAALh3ibEZT3RiM0Smoo2i82mT13ly"></script></div>
<p id="commentsCaveat">* Comments may be edited for tone and clarity.</p>
<div id="commentSubmitDiv"><input type="hidden" name="rating" value="0" /><input type="hidden" name="itemType" value="article" /><input type="hidden" name="id" value="139321" /><input type="hidden" name="publicationid" value="12" /><input type="hidden" name="required" value="name" /><input type="hidden" name="siteurl" value="http://www.preachingtoday.com" /><input type="hidden" name="commentsubmitted" value="true" /><input id="commentSubmit" type="image" src="/site/img/btn_submit.gif" name="submit" value="submit" /></div>
</fieldset></form></div>
</div>
<div class="articleSection articleSectionLast"><div id="relatedContent"><h3>Related Sermon Illustrations</h3><div><a class="image" href="/illustrations/2017/july/5071717.html"><img src="http://www.preachingtoday.com/images/77787.jpg?w=100" width="100" alt="In Uncertain Times U.S. Anxiety at All Time High" title="In Uncertain Times U.S. Anxiety at All Time High" /></a><h4 class="illustrationTitle"><a href="/illustrations/2017/july/5071717.html">In Uncertain Times U.S. Anxiety at All Time High</a></h4><p class="text">The Unisys Security index surveys more than 13,000 people in 13 countries, and is considered one of the only recurring global snapshots of citizen perceptions. It measures anxiety ...</p> [ <a href="/illustrations/2017/july/5071717.html" class="more">Read More</a> ]
									</div>
<div><a class="image" href="/illustrations/2016/june/3062016.html"><img src="http://www.preachingtoday.com/images/71150.jpg?w=100" width="100" alt="Fear Narrows the Circle of Our Lives" title="Fear Narrows the Circle of Our Lives" /></a><h4 class="illustrationTitle"><a href="/illustrations/2016/june/3062016.html">Fear Narrows the Circle of Our Lives</a></h4><p class="text">In 1975, Roger Hart conducted a study on where children felt safe to play. He focused on 86 children between the ages of three to twelve in a small town in Vermont. Hart would follow ...</p> [ <a href="/illustrations/2016/june/3062016.html" class="more">Read More</a> ]
									</div>
<p class="more"><a href="/search/?contenttype=illustration">More Sermon illustrations</a></p>
<h3>Related videos</h3><div><a class="image" href="http://media.preachingtoday.com/mini-movies/67233/i-have-overcome-the-world"><img src="http://worshiphousemedia.s3.amazonaws.com/images/thumbs/s/mm/mow/mm/ihaveovercometheworld.jpg" alt="I Have Overcome The World | Motion Worship | Preaching Today Media" /></a><h4><a href="http://media.preachingtoday.com/mini-movies/67233/i-have-overcome-the-world">I Have Overcome The World | Motion Worship</a></h4><span class="relatedContent-deck">This short film depicts the anxiety and hurry of life with motion time lapse footage of people and traffic in a variety of settings. We hear the voice of God, who sees his children in their stressful and busy lives. Halfway through, everything slows down, and we hear constant scripture verses (Psalms, Proverbs, Colossians, Romans) about God&amp;apos;s provision, protection, and love, with a call to be still and depend on him. The film&amp;apos;s title and ending are based on John 16.</span> [ <a href="http://media.preachingtoday.com/mini-movies/67233/i-have-overcome-the-world" class="more">Read More</a> ]
									</div>
<div><a class="image" href="http://media.preachingtoday.com/mini-movies/54151/just-wait-call-to-worship"><img src="http://worshiphousemedia.s3.amazonaws.com/images/thumbs/s/mm/pdr/mm/justwaitcalltoworship.jpg" alt="Just Wait Call To Worship | Patchdrury | Preaching Today Media" /></a><h4><a href="http://media.preachingtoday.com/mini-movies/54151/just-wait-call-to-worship">Just Wait Call To Worship | Patchdrury</a></h4><span class="relatedContent-deck">It’s hard for some people to walk into church for the first time.  It’s hard for some people to walk in for the 100th time.  This video will communicate your desire for people to enter without anxiety, with no fear of judgement, and wait to hear from the Lord.</span> [ <a href="http://media.preachingtoday.com/mini-movies/54151/just-wait-call-to-worship" class="more">Read More</a> ]
									</div>
<p class="more"><a href="http://media.preachingtoday.com/">More videos</a></p>
</div>
</div>
</div>
<div id="rightnav"><div class="utility-buttons js-openPopupContainer clearfix"><a id="utilPrint" class="tooltip utilities-item utility-button utility-button_print" title="Print this Page" href="/site/utilities/print.html?type=article&id=139321"><img src="/site/img/icon_print2.gif" alt="Print this page" /></a><a id="utilCart" class="tooltip utilities-item utility-button utility-button_cart" title="Shopping Cart" href="https://secure2.christianitytoday.com/ptstore/ShoppingCart.aspx"><img src="/system/img/icon_cart.svg" alt="Shopping Cart" width="14" /></a><a id="utilHelp" class="tooltip utilities-item utility-button utility-button_help" title="Help & Info" href="/help/"><img src="/site/img/icon_help.gif" alt="Help" /></a><a id="utilAccount" class="tooltip utilities-item utility-button utility-button_myAccount" title="My Account" href="/myaccount/"><img src="/site/img/icon_myaccount.gif" alt="My Account" /></a><a id="utilCabinet" class="tooltip utilities-item loginRequired js-login utility-button utility-button_cabinet" title="Please log in to use the My Cabinet feature" href="/login.html"><img src="/site/img/icon_bookmark.gif" alt="My Cabinet" /></a></div>
<div class="is-invisible"><img src="/site/img/icon_print_orange.gif" /><img src="/system/img/icon_cart_orange.svg" /><img src="/site/img/icon_help_orange.gif" /><img src="/site/img/icon_myaccount_orange.gif" /><img src="/site/img/icon_downarrow.gif" /></div>
<div id="navConsole" class="spacer-bottom-20 uppercase"><div>Follow Us</div>
</div>
<div id="navConsoleTab"><a class="spacer-right-10" target="_blank" href="https://www.facebook.com/PreachingToday"><img alt="Follow Preaching Today on Facebook" title="Follow Preaching Today on Facebook" src="http://www.christianitytoday.com/system/img/icon_facebook.svg" height="33" width="33" /></a><a class="spacer-right-10" target="_blank" href="https://twitter.com/preachingtoday"><img alt="Follow Preaching Today on Facebook" title="Follow Preaching Today on Facebook" src="http://www.christianitytoday.com/system/img/icon_twitter.svg" height="33" width="33" /></a><a class="spacer-right-10" target="_blank" href="http://feeds.christianitytoday.com/preachingtoday/illustrations"><img alt="Follow Preaching Today on Facebook" title="Follow Preaching Today on Facebook" src="http://www.christianitytoday.com/system/img/icon_rss.svg" height="33" width="33" /></a><div id="newsletters"><div class="newsletterHeading">Free Newsletters:</div>
<form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="checkbox" id="preachingtoday" class="checkbox nlList_item_checkbox" value="preachingtoday" name="list" checked="checked" /><label for="preachingtoday"></label><a href="http://www.christianitytoday.com/lyris/preachingtoday/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Preaching Today
									</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Fresh sermon illustrations and updates on new sermons, preaching articles and much more!" /></div>
<div class="nlList_item"><input type="checkbox" id="yourlectionary" class="checkbox nlList_item_checkbox" value="yourlectionary" name="list" checked="checked" /><label for="yourlectionary"></label><a href="http://www.christianitytoday.com/lyris/yourlectionary/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Your Lectionary
									</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Highlighting Lectionary texts and fresh sermon illustrations from PreachingToday.com in each reading." /></div>
<div class="nlList_item"><input type="checkbox" id="leadership-html" class="checkbox nlList_item_checkbox" value="leadership-html" name="list" checked="checked" /><label for="leadership-html"></label><a href="http://www.christianitytoday.com/lyris/ctpastors/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">CT Pastors
									</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Each weekly issue equips you with the best wisdom and practical tools for church ministry." /></div>
<div class="nlList_item"><input type="checkbox" id="buildingchurchleaders" class="checkbox nlList_item_checkbox" value="buildingchurchleaders" name="list" checked="checked" /><label for="buildingchurchleaders"></label><a href="http://www.christianitytoday.com/lyris/bcl/" class="newsletterSample nlList_item_link" title="View sample newsletter" target="_blank">Building Church Leaders
									</a><img src="/system/newsletters/img/question_mark.gif" class="tooltip nlList_item_info" title="Each issue contains new articles and insights on leadership training, updates on what’s been added to BuildingChurchLeaders.com, and other practical help to build faithful and effective leaders in your church." /></div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="Email Address" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/site/img/button_go.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="Preaching Today" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=A09&cds_page_id=171963&cds_from_id=NLFollowUp" /><input type="hidden" name="optInType" value="" /></form><p class="more"><a href="/myaccount/newsletters/">More Newsletters</a> | <a href="/myaccount/?page=alerts">Create Preaching Today Alerts</a></p>
</div>
</div>
<div class="spacer-top-20"><!-- begin: nav 1 -->
<div class="ad">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=32291638/random=' + Math.round(Math.random() * 10000000000) + '/site=preachingtoday/area=article/position=nav_1/size=300x250,300x600/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=32291638/site=preachingtoday/area=article/position=nav_1/size=300x250,300x600/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=preachingtoday/area=article/position=nav_1/size=300x250,300x600/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<!-- end: nav 1 -->
</div>
<!-- begin: nav 2 -->
<div class="ad">
                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=32291638/random=' + Math.round(Math.random() * 10000000000) + '/site=preachingtoday/area=article/position=nav_2/size=300x250/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=32291638/site=preachingtoday/area=article/position=nav_2/size=300x250/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=preachingtoday/area=article/position=nav_2/size=300x250/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript></div>
<!-- end: nav 2 -->
</div>
<div id="ctSocialShare" class="ctSocialShare" style="display: none; visibility: hidden; opacity: 0" data-counturl="http://www.preachingtoday.com/illustrations/2017/august/8080717.html" data-shareurl="http://www.preachingtoday.com/illustrations/2017/august/8080717.html?" data-sharetitle="We Have Entered the New Age of Anxiety" data-sharemedia="" data-sharetext="We Have Entered the New Age of Anxiety" data-sharewidget="Floating"><div class="ctSocialShare_accordion"><ul class="ctSocialShare_collapsedList"><li class="ctSocialShare_facebook shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.facebook.com/share.php?u=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2017%2faugust%2f8080717.html%3f', 'newwindow', 'width=520, height=670'); return false;" href="http://www.facebook.com/share.php?u=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2017%2faugust%2f8080717.html%3f?share=%%var.globalShareHash%%&title=We+Have+Entered+the+New+Age+of+Anxiety" title="Share on Facebook" data-provider="facebook"><span>
													0
												</span></a></li><li class="ctSocialShare_twitter shareCount"><a class="js-shareLinks" target="_blank" onclick="window.open('https://twitter.com/share?url=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2017%2faugust%2f8080717.html%3f&via=preachingtoday&text=We+Have+Entered+the+New+Age+of+Anxiety&counturl=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2017%2faugust%2f8080717.html%3f&sharetext=We+Have+Entered+the+New+Age+of+Anxiety+via+%40preachingtoday', 'newwindow', 'width=500, height=350'); return false;" href="https://twitter.com/share?url=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2017%2faugust%2f8080717.html%3f&via=preachingtoday&text=We+Have+Entered+the+New+Age+of+Anxiety&counturl=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2017%2faugust%2f8080717.html%3f&sharetext=We+Have+Entered+the+New+Age+of+Anxiety+via+%40preachingtoday" title="Share on Twitter"><span>tweet</span></a></li><li class="ctSocialShare_googlePlus shareCount ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" onclick="window.open('https://plus.google.com/share?url=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2017%2faugust%2f8080717.html%3fgoogleplus', 'newwindow', 'width=500, height=350'); return false;" href="https://plus.google.com/share?url=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2017%2faugust%2f8080717.html%3fgoogleplus" title="Share on Google+" data-eventaction="Google+"><span></span></a></li></ul><ul class="ctSocialShare_expandedList js-toggle-share is-invisible"><li class="ctSocialShare_linkedin"><a class="js-shareLinks" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2017%2faugust%2f8080717.html%3flinkedin&title=We+Have+Entered+the+New+Age+of+Anxiety&source=Preaching+Today&sharetext=We+Have+Entered+the+New+Age+of+Anxiety', 'newwindow', 'width=500, height=350'); return false;" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2017%2faugust%2f8080717.html%3flinkedin&title=We+Have+Entered+the+New+Age+of+Anxiety&source=Preaching+Today&sharetext=We+Have+Entered+the+New+Age+of+Anxiety" title="Share on LinkedIn"><span>share</span></a></li><li class="ctSocialShare_reddit"><a target="_blank" class="js-trackJanrainClick" href="http://reddit.com/submit?url=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2017%2faugust%2f8080717.html%3freddit" title="Share on Reddit" data-eventaction="Reddit"><span>share</span></a></li><li class="ctSocialShare_pinterest"><a class="js-trackJanrainClick" href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" title="Share on Pinterest" data-eventaction="Pinterest"><span>share</span></a></li><li class="ctSocialShare_stumbleUpon ctSocialShare_last"><a target="_blank" class="js-trackJanrainClick" href="http://www.stumbleupon.com/submit/?url=http%3a%2f%2fwww.preachingtoday.com%2fillustrations%2f2017%2faugust%2f8080717.html%3fstumbleupon" title="Share on StumbleUpon" data-eventaction="StumbleUpon"><span>share</span></a></li></ul></div>
<a class="ctSocialShare_expand js-toggle-share is-collapsed">expand</a><ul><li class="ctSocialShare_comments shareCount"><a class="js-trackJanrainClick" href="#comments" title="Add your comment" data-eventaction="Comment"><span>0</span></a></li><li class="ctSocialShare_email"><a href="mailto:?to=&subject=Preaching Today: We Have Entered the New Age of Anxiety&body=http://www.preachingtoday.com/illustrations/2017/august/8080717.html"><span>email</span></a><!--	<a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="mailto:?to=&subject=%%var.shareText%%&body=%%include.emailUrl%%" title="Email this page" data-eventaction="Email"><span>email</span></a> -->
</li><li class="ctSocialShare_print"><a class="ctSocialShare_smallWindow js-openWindow js-trackJanrainClick" href="http://www.preachingtoday.com/site/utilities/print.html?type=article&id=139321" title="Print this page" data-eventaction="Print"><span>print</span></a></li><li class="ctSocialShare_save"><a target="_blank" class="ctSocialLoginTrigger js-login js-trackJanrainClick" href="#" title="Please log in to use the My Cabinet feature." data-eventaction="Save"><span>save</span></a></li></ul></div>
</div>
</div>
</div>
<div class="footer spacer-bottom-25 js-footer"><div class="footer-inner_logo"><a href="/"><img alt="Preaching Today" title="Preaching Today" width="" class="logo_narrow" src="/system/img/logos/pt.svg" /></a></div>
<ul class="footer-inner_links"><li class="footer-inner_links-label spacer-right-10"><strong><a href="/">Preaching&nbsp;Today</a>:</strong></li><li><a href="/" target="_parent">Home</a></li><li class="divider">|</li><li><a href="/help/gettingstarted/whatispreachingtoday.html#answer" target="_parent">About&nbsp;Us</a></li><li class="divider">|</li><li><a href="/help/permissionsprivacy/privacypolicy.html" target="_parent">Privacy&nbsp;Policy</a></li><li class="divider">|</li><li><a href="/myaccount/" target="_parent">My&nbsp;Account</a></li><li class="divider">|</li><li><a href="/help/contactus.html" target="_parent">Contact&nbsp;Us</a></li><li class="divider">|</li><li><a href="http://feeds.feedburner.com/preachingtoday/all" target="_parent">RSS</a></li><li class="divider">|</li><li><a href="http://www.christianitytodayads.com/" target="_parent">Advertise&nbsp;with&nbsp;Us</a></li><li class="divider">|</li><li><a href="/help/" target="_parent">Help&nbsp;&&nbsp;Info</a></li><li class="divider">|</li><li><a href="/help/sitemap.html" target="_parent">Site&nbsp;Map</a></li></ul><div class="global-footer_newsletter spacer-bottom-40 spacer-top-20" id="global-footer_newsletter"><label class="uppercase global-footer_newsletter-heading spacer-bottom-10">Stay informed. Sign up for our Free newsletter.</label><form class="newsletterSubscribe" method="post" action="https://secure2.christianitytoday.com/myaccount/newsletters/newsletter_subscribe.html" target="_blank"><fieldset class="newsletterList"><div class="nlList_item"><input type="hidden" id="preachingtoday" value="preachingtoday" name="list" /><p><strong>Sign up today for our  newsletter: Preaching Today Newsletter.</strong> Fresh sermon illustrations and updates on new sermons, preaching articles and much more!</p>
</div>
</fieldset><fieldset class="newsletterFields"><div class="newsletterEmail nlField"><label for="newsletterEmailInput" class="nlField_label">Email Address</label><input type="text" id="newsletterEmailInput" class="text nlField-email clearField" name="email" value="ENTER YOUR EMAIL" /><input type="hidden" class="newsletterGeoZipInput" name="geoZip" value="" /></div>
<div class="newsletterSubmit"><label for="newsletterSubmitInput">Subscribe to the selected newsletters.</label><input type="image" id="newsletterSubmitInput" src="/system/img/btn_signup.gif" name="submit" value="submit" /></div>
</fieldset><input type="hidden" name="nlsource" value="G-S-NL-list.inc" /><input type="hidden" name="checkedboxes" value="" /><input type="hidden" name="offerpage" value="https://subscribe.christianitytoday.com/servlet/OrdersGateway?cds_mag_code=A09&cds_page_id=171963&cds_from_id=NLFollowUp" /><input type="hidden" name="optInType" value="" /></form></div>
</div>
<div class="global-footer"><div class="global-footer_container"><div class="global-footer_top u-cf"><div class="global-footer_sections u-left spacer-right-45 spacer-bottom-30"><div class="global-footer_corpLogo u-cf spacer-bottom-25"><a target="_parent" href="http://www.christianitytoday.org/"><img alt="Christianity Today" title="Christianity Today" width="300" src="/system/img/logos/org.svg" /></a></div>
<ul class="global-footer_section global-footer_section-item1 u-left spacer-right-20"><li class="global-footer_sections-heading"><a href="http://www.christianitytoday.org/ministry/mission/" target="_parent">Our Ministry</a></li><li><a href="http://www.christianitytoday.org/ministry/mission/" target="_parent">Our Mission</a></li><li><a href="http://www.christianitytoday.org/ministry/history/" target="_parent">Our History</a></li><li><a href="http://www.christianitytoday.org/ministry/whatwebelieve/" target="_parent">Our Beliefs</a></li><li><a href="http://www.christianitytoday.org/inside-story/stories/" target="_parent">What People Are Saying</a></li><li><a href="http://www.christianitytoday.org/inside-story/" target="_parent">The Inside Story</a></li><li><a href="http://www.christianitytoday.org/careers/" target="_parent">Career Opportunities</a></li><li><a href="http://www.christianitytoday.org/partner/" target="_parent">Donate</a></li></ul><ul class="global-footer_section global-footer_section-item2 u-left spacer-right-20"><li class="global-footer_sections-heading"><a href="http://www.christianitytoday.org/ourbrands/" target="_parent">Our Brands</a></li><li><a href="http://www.christianitytoday.com/ct/" target="_parent">Christianity Today</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/ct/en-espanol/" target="_parent">En Espa&ntilde;ol</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/history/" target="_parent">Christian History</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/news/" target="_parent">News & Reporting</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/women/" target="_parent">CT Women</a></li></ul><ul class="global-footer_section global-footer_section-item3 u-left spacer-right-20 spacer-top-20"><li><a href="http://www.christianitytoday.com/pastors/" target="_parent">CT Pastors</a></li><li class="spacer-left-10"><a href="http://www.bclstore.com/" target="_parent">Building Church Leaders</a></li><li class="spacer-left-10"><a href="http://www.christianbiblestudies.com" target="_parent">Christian Bible Studies</a></li><li class="spacer-left-10"><a href="http://www.preachingtoday.com/" target="_parent">Preaching Today</a></li><li class="spacer-left-10"><a href="http://www.smallgroups.com/" target="_parent">Small Groups</a></li><li class="spacer-left-10"><a href="http://www.christianitytoday.com/women-leaders/" target="_parent">Women Leaders</a></li></ul><ul class="global-footer_section global-footer_section-item4 u-left spacer-top-20 spacer-right-35"><li><a href="http://www.christiancollegeguide.net/" target="_parent">Christian College Guide</a></li><li><a href="http://www.churchlawandtax.com/" target="_parent">Church Law & Tax Report</a></li><li><a href="http://www.churchlawandtax.com/cft/" target="_parent">Church Finance Today</a></li><li><a href="http://www.christianitytoday.com/iyf/" target="_parent">Ignite Your Faith</a></li><li><a href="http://www.christianitytoday.com/moi/" target="_parent">Men of Integrity</a></li><li><a href="http://www.seminarygradschool.com/" target="_parent">Seminary/Grad School Guide</a></li></ul><div class="spacer-left-20 global-footer_social"><div class="global-footer_sections-heading spacer-bottom-10">Follow Us</div>
<a href="http://www.christianitytoday.org/ourbrands/socialmedia.html" target="_parent"><img src="/system/img/icon_facebook_lg.gif" alt="Follow our brands on Facebook" title="Follow our brands on Facebook" width="32" height="32" /></a><a href="http://www.christianitytoday.org/ourbrands/socialmedia_twitter.html" target="_parent"><img src="/system/img/icon_twitter_lg.gif" alt="Follow our brands on Twitter" title="Follow our brands on Twitter" width="32" height="32" /></a><a href="http://www.christianitytoday.org/ourbrands/socialmedia_instagram.html" target="_parent"><img src="/system/img/icon_instagram_lg.gif" alt="Follow our brands on Instagram" title="Follow our brands on Instagram" width="32" height="32" /></a><a href="http://www.christianitytoday.org/myaccount/?page=newsletters" target="_parent"><img src="/system/img/icon_email_lg.gif" alt="Subscribe to our newsletters" title="Subscribe to our newsletters" width="32" height="32" /></a><a href="http://www.christianitytoday.org/ourbrands/socialmedia_rss.html" target="_parent"><img src="/system/img/icon_rss_lg.gif" alt="Subscribe to our RSS feeds" title="Subscribe to our RSS feeds" width="32" height="32" /></a></div>
</div>
<div class="global-footer_promo"><div class="global-footer_promo-logo"><a href="http://www.beautifulorthodoxy.com/" target="_parent"><img src="/system/img/logos/bo.svg" alt="Beautiful Orthodoxy" title="Beautiful Orthodoxy" width="" /></a></div>
<div class="spacer-bottom-20 spacer-top-20 global-footer_promo-desc">
				Christianity Today strengthens the church by richly communicating the breadth of the true, good, and beautiful Gospel.
			</div>
<ul><li><a href="http://www.beautifulorthodoxy.com/" target="_parent">Learn more</a></li>
				|
				<li><a href="http://www.christianitytoday.org/partner/" target="_parent">Donate</a></li></ul></div>
</div>
</div>
<div class="global-footer_bottom u-cf"><div class="global-footer_container"><ul class="u-left global-footer_links"><li itemprop="copyrightNotice"><strong>&copy; <span itemprop="copyrightYear">2017</span>&nbsp;<span itemprop="copyrightHolder provider publisher sourceOrganization" itemscope="" itemtype="http://schema.org/Organization" itemid="http://www.christianitytoday.com/"><span itemprop="name">Christianity Today</span></span></strong></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/help" target="_parent">Help</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/myaccount?page=contact" target="_parent">Contact Us</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/mediaroom/" target="_parent">Media Room</a></li><li class="divider">|</li><li><a href="http://www.christianitytodayads.com/" target="_parent">Advertise with Us</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/help/permissionsandprivacy/termsofuse.html" target="_parent">Terms of Use</a></li><li class="divider">|</li><li><a href="http://www.christianitytoday.org/help/permissionsandprivacy/privacypolicy.html" target="_parent">Privacy Policy</a></li></ul><div class="u-right spacer-right-10 btn-backToTop js-backToTop js-backtoTop"><a href="#"><img src="/system/img/icon_up_arrow.png" alt="Back to top" title="Back to top" width="28" height="13" /></a></div>
<div class="declaration clearfix spacer-bottom-10 spacer-top-10">Christianity Today is a 501(c)(3) nonprofit organization.</div>
</div>
</div>
</div>

                <script type="text/javascript">
				if (! pageNum)
				{
					var pageNum = Math.round(Math.random() * 100000000);
				}

				document.write('<scr'); 
				document.write('ipt src="https://ai.christianitytoday.com/cti/jserver/viewid=' + pageNum + '/random=' + Math.round(Math.random() * 10000000000) + '/site=preachingtoday/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feedburner">');
				document.write('</scr');
				document.write('ipt>');

				</script>
				<noscript><a href="https://ai.christianitytoday.com/cti/adclick/viewid=1/site=preachingtoday/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feedburner"><img src="https://ai.christianitytoday.com/cti/nserver/viewid=1/site=preachingtoday/area=article/position=hover_1/size=/category=/keyword=/platform=/status=guest/visit_source=feedburner"/></a></noscript><script src="/system/js/vendor/jquery.js"></script>
	<!--[if lte IE 8]>
		<script src="/system/js/system.ie8.js?12012015"></script>
	<![endif]-->
	<!--[if IE 9]>
		<script src="/system/js/system.js?12012015"></script>
	<![endif]-->
	<!--[if !IE]><!-->
		<script src="/system/js/system.js?12012015"></script>
	<!--<![endif]-->
<script src="/site/js/site.js?05082017"></script><div id="fb-root"></div>
<script>
	window.fbAsyncInit = function() {
		FB.init({appId: 182266728542314, status: true, cookie: true, xfbml: true});
		
			FB.Event.subscribe('edge.create', function(href, widget) {
				_gaq.push(['_trackEvent', 'facebook', 'Facebook like', href]);
			});                 
		
	};
</script><script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><!-- Facebook SDK -->
<script>
			!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
		</script><script src="/system/social/login/login.js?08252015"></script><script src="/system/social/share/share.js?08202014"></script><script>
		(function($, global) {
			$(function() {
				global.janrainShareOnload = function() {
					cti.janrain.share.package = cti.janrain.share.factory({
						startY: 207,
						marginTop: 100
					});
				};
			});
		})(window.jQuery, window);
	</script><script src="/system/social/js/share_popup.js"></script><script>
		googleDataLayer = [{
			'tagTypeBlackList': ['ga']
		}];
	</script><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-XZJX&tagTypeBlackList=ga" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','googleDataLayer','GTM-XZJX');</script><!-- End Google Tag Manager -->
<script src="/system/slideshow/js/slideshow.js"></script></body></html>